DLNA problems

for the past week, I’ve been accessing my  mlb from 3 DLNA compliant TVs.

In the TV menu I’d just to go media server and select the MBL by name.

It would show me the various folders in the MBL public folder.

I could then pick what folder I wanted to look in and accompanying files.

This morning, no more MBL server name in any of the TVs menus.

I can still see and use other DLNA compliant devices on the TV.

I even installed a little DLNA utility on  a PC and saw all the folders in the TV media menu.

So DLNA  is working fine on the TVs but I’m at a loss to get the MBL seen.

I can easily access the MBL either in the home network and even wd2go.

Any ideas?



The fix described here worked for me:


Many thanks. Worked like a charm.  :smiley:

I should have come over here and asked before resetting my MBL  and losing my  MBL users, wd2go users and all my data.  sigh

cheers Ted

Ya live and ya learn. :robothappy:

Remember to keep SSH enabled. It can prove to be a life saver if for any reason any of the other services on the MBL decide to fail.