DLNA Media Server Not Rescanning or Rebuilding?

Hello all. I’ve recently updated the firmware on my WD My Cloud but I cannot rebuild or rescan my DLNA media server now. I’ve tried to turn off the media streaming, turn it back on, reboot/shutdown the device, all for not. When I first turn the media server on all of the Music Tracks, Pictures, and Videos are shown as “-”, I select Rebuild on the DLNA Database and I get the “updating database…” for hours on end. Any recommendations? Thank you

The Dashboard media counts and the DLNA server are provided by different services…

Dashboard counts are provided by the indexing and thumbnail crawlers, which run when Cloud Access is enabled.

Have a look at the Twonky settings, using the Twonky UI at port 9000 of your MyCloud IP address.

You might get some hints from the Twonky FAQ

Thanks for the info. Some of the links in that FAQ are a bit outdated, so how do I access the Twonky settings? I tried my device’s IP:9000 but that didn’t actually work. Or am I doing that part wrong?

What WD do with their links is outside my control, I’m afraid. They may even have taken the page down, as Google doesn’t seem to be having much luck finding it.

The means of accessing is explained in the FAQ, if you read further; it’s the third question.

Here’s the address I use for my Twonky UI. You’ll obviously have to change the IP address.

If you’ve just done a firmware upgrade, I’d recommend doing a 4-second reset. And, no, shutting down and rebooting is not the same as a reset.

If you are using Windows 10 do the following, open up Network and right click on WD My Cloud under Media Device, then click on View Device Webpage. See image below, Click on, tap or activate image to enlarge it.