DL4100 Not Booting


And thank you for sharing your solution!

Cool! Thanks for the speedy reply! I have an old PC laying around so I’ll put linux on there and try what you did. Hope this works! :slight_smile:

1 Like

Today, my luck ran out with my DL 4100.Came to use my computer and when I went to access my D: which comes from my NAS, nothing and Windows Explorer showed an X next to D:. I lloed up abd the DL4100 was showing it was in sleep mode. but ti would wake up.

I press the power button, but it wouldn’t shut down. I finally held it down and it did a hard power off. I powered back on, and it went to all the motions and showed ready, but still cold access and as when i tried to get to the admin screen via a static IP address, it showed it could be reached.

I saw where some were suggesting re-seating the drive. So I powered down again. After re-seating drives, it now doesn’t even give any messages when it reboots.

At one point, it restarted the boot process after a while, but this time just stuck with no messages.

I might as well try he reset, but not sure if that is suppose to preserve the Shares and the data.

I really hate computers!!! They can be a pain in the neck when you need them most.

Can’t verify third party comments, but I saw something from someone what was supposed to have done a tare down and noted that the connections in the Atom CPU are not used on the DL4100 and are not connected. Can’t recall which comment it was at the moment, but this comment is posted on this WD community,

I’ve heard the same thing (DL4100 does not actually use the LPC clock of the CPU) but I have an inkling that whoever that person is, they didn’t know what they’re talking about.

Here’s a more accurate depiction of what has been going on, dated from 2017 & translated from Dutch: Western Digital knows all these devices are going to fail and they’re just going to ignore it.

And I am joining the club of failed DL4100 devices. Aug 9th, 2020, was in service for a bit more than 3 years. On Aug 9th it stopped responding and then stopped booting, with no help of 40 sec reset or anything. Just the blue LED screen, blinking blue power button and it reboots itself every 5-10 mins.

Do I smell a class action here? I’ve opened a case with WD customer service, will see how it goes, but I don’t have high hopes. In the case if WD won’t do anything - that will become my last WD product I ever bought.

Now I need to recover data (I used RAID10; BTW, does anybody know which drives were in RAID 0? Like which two drives I need to hook up? Is it 1 and 2 or 1 and 3?)

Hi there, I’m hoping someone can help me. I had this exact issue with my DL4100 - not booting, blank LED screen etc. I bought a PR4100, and moved the drives across. My files all seem to be there, thank goodness, but it seems Drive 3 has failed, and for Drive 4 the health is listed as ‘bad’. When I go to diagnostics, the drive status is ‘fault’ and the RAID status is ‘no configured volumes’. I’m at a loss for what to do next, any idea where to from here? Is there a way I could drive use the PR4100 to repair Drive 3 (and/or Drive 4) without losing my data? Or should I just buy a new 6TB drive to replace Drive 3? And how do I set up RAID without my data being wiped? Any help here much appreciated, thanks.

Well, I add myself to the list of jinxed ones.
Exactly the same issues, and I thought I had a professional box!!!
My DL4100 died on Wed and I had to order a new PR4100 (about 500 bucks).
Luckily I did not lose anything of the 20TB of data.
Now I do not even trust this one…


I have the same issue with my Dl2100 since december…
WD does not give any support for this because it’s a discontinued product.
They can only advise me to buy a new device.
Forget it. this was the last WD device i have ever bought.
They don’t care about their customers at all.

Unfortunately, since January I have the same problem with a DL2100. The blue ignition led flashes and no longer connects. I asked for assistance but still no answer. Since I have the two drives in Raid1 I was thinking of extracting volume 1 and copying the data to an external storage. That way I should at least save my data.

I was lucky enough to have a MyBook connected to the DL2100 via USB as a backup.
That way my data has not been lost.
I don’t think you can just read the disks by connecting them to your computer.
You can get your data back by putting them in a new device.
That way you stay tied to WD.
Smart seen from them.

Don’t expect too much from WD’s answer.
This is what i get back;

Support for MY CLOUD DL2100 has ended and is no longer covered under our software support lifecycle. You may continue to use your product and related applications. Software updates and technical support are no longer provided for MY CLOUD DL2100.

Exactly! I was thinking of connecting a SATA - USB adapter to the PC then installing a sw that allows you to read ext2 filesystems in windows and then copy the data from the WD drive to an external HDD

1 Like

It worked! My data has been copied to an external hdd. Question: Is there a way to perform a hard reset of the DL2100 configuration? is there any way to force / restore a configuration / firmware running?

1 Like

Another one bites the dust, same exact issue, we used parted magic, booted up with both raid 1 disks connected via usb dock and copying the data away. Needless to say we don’t do WD no more. Great help btw so many suggestions. Thanks for the help.

will parted magic work for raid 5?

Parted Magic worked for me. I had DL4100 with 4 TB driver raid 5. Was able to mount drives and using GRsync to move files to a QNAP NAS.


Iam joining the club of bricked WD DL4100 :sweat_smile: I was using it only for backup, but when the last weekly backup returned faulty, I have realized that this 4 year old expensive WD-BS is not worth. Also for this money I will make deacent PC for this job.

I’ve also joined the group.

I have 5x WD-DL4100 units. Since July 2020, I have lost 3 of the 5 units due to this issue. Only a matter of time before I lose the remaining two. After losing the 3rd unit with the exact same issue. I reached out to WD Support as I have purchased 9 various WD NAS Units including 5 DL-4100s, a PR-4100, EX4 and few others.

After a few email exchanges back and forth between WD Support, because the units were out of warranty they offered me a 20% off coupon to purchase another one from their online store. It wouldn’t even been as bad if they replaced one of the units with a PR-4100.

Given that I’ve invested well over $7000 in multiple hard drive equipped units, that were all destined to fail because of this hardware flaw, I decided to pull out the hard drives and pop them into 2 new QNAP 8 Bay Ryzen NAS units.

If the issue was unrelated to this, I would have accepted the problem. But knowing it is related to a design flaw, I highly doubt I’ll be buying any future WD NAS products in the future, nor will any of my associates after seeing the lack of support for this issue.

Best Regards

I have joined the club with bricked DL4100 units, it seems to be some other treads on the same subject. As I can assertain, its down the processor being of faulty kind and there is nothing to do and WD takes no responsability. I had bought this unit and with four WD red pro 8TB in the belief that my data was secure, since WD was a good manufacturer of harddrives and they probably was as trustworthy with their NAS equipment. I expect one drive to fail, doesn’t we all? Thats why we invented RAID, but to have the whole unit fail and with no recourse, that is totally unacceptable!! It was, for me at least, a profound breach of trust, and when WD doesn’t even help with their faulty units, the betrayal is complete.

I read what other members had done in this “WD.Brick”-club, so I installed an Ubuntu dist on a server I wasn’t using and was able to extract to another new NAS I just bought, but since it was over Ethernet, it took DAYS, not counting the hours to set the server up in a windows domain.

Since WD does take responsability, I can only use the little power I have this matter and that is to never buy another WD product again. So I bought a Eight bay Synology unit with some 18TB Seagate drives.

Could luck if you have a DL4100/DL2100 that still works and get a replacement NOW, before it also fails, but it is probably just a matter of time.