Dissapears from network after approximately a day without any error message

I can attach the EX4 to the networkrouter. Same as my other PC’s. It gets its IP adress and is visable in all PC’s in explorer. As well as via internet MYCloud app on pc as well as Mobile.
Then after about a day it dissapears and is no available anymore on the network.
Cannot find it anymore in explorer or on the MyCloud webaccess.
Also the Dashboard it cannot find anymore.

The unit itself gives no error message and still shows its IP same as before. However it is not reachable also tried to Ping it with 100% loss of packets.
I really dont know what to do.
I have another EX4 in other office that worked without any problem. This one I have no clue.

1 Like

What router are you using?
What is shown in the display of the EX4, especially what IP address and network connection?

Could it be possible that your router has a so called “Green energy mode” where it is able to shut down network ports or to lower the port speed down from Gigabit to Fast Ethernet? If so, please disable this feature for the port where the EX4 is connected to and let this port stay on Gigabit Ethernet.