Disk full error message showing even though 1.7TB are free

the drive has only completed a partial back up and now shows an error message saying disk full. It can’t be full as 1.7 TB still free.

Have looked on forum and noted this post [Edited] but didn’t look like there was a solution.

Also WD staff might want to note that the ask a question page is not working. When you click finish submitting your question you get a server error. Bit of a shame…

Wow no help in 2 weeks. Do you guys do any support at all???

Also experienced same type of problem with MyBook Essentials 2TB drive.  Was trying to save a 32 MB file from Photoshop 7 to the MyBook and got the “disk full” error message.  Saved the file to an internal hard drive.

Checked drive properties and saw used space was only 385 GB and 1.44 TB was free.  Checked in Disk Management and the drive showed up as a basic disk with a primary partitoin of 1862.36 GB formatted as NTFS.

Win2000 SP4

WD software not installed

SES driver not installed

Installed the SES driver and tried to save the file from Photoshop again.  Result was the same - “disk full”.  Restarted computer and tried saving the file from Photoshop again - same result.

Used Windows Explorer to “drag” the file into the external drive - that worked.

So, what is the source of the problem?  It should not be Photoshop 7 since that was able to save to an internal drive.  It should not be Windows 2000 because the Windows Explorer had no problem saving the same large file to the MyBook.

If anyone has an answer/a solution, please post it!

catpaws wrote:

Wow no help in 2 weeks. Do you guys do any support at all???

This is a user-to-user forum.  If another user saw your post and had suggestions/answers they could have/would have posted.

If you had wanted actual Tech Support you would have had to contact WD’s tech support directly: http://support.wdc.com/contact/index.asp?lang=