Disconnect HDD wires to enter BIOS setting

_ Please press DEL key disconnect hard disk wires to enter BIOS setting  _ :stuck_out_tongue: 

Hi

It’s crazy. I should to disconnect the HDD wires to enter the BIOS setup or to select boot device. Otherwise, the AMI BIOS does not recognize delet or F8 keys and stops at the ASUS Motherboard splashscreen! Why? 

It’s a internal WD5000AAKX which worked perfectly. After testing some Linux distros I tried just putting “active” the 100MB partition of Windows 7, and the process failed. Reboot and result this situation. 

Then if I can’t connect the hard drive and boot with other device both, how I can solve this?

Any idea?

Hello,

Have you tried using the drive on a different computer and with a different cable?

Also you can test the drive using the DLG tool

Check the link below.

http://wdc.custhelp.com/app/answers/detail/a_id/940/session/L3RpbWUvMTM2NTcwNzc0NS9zaWQvb19vVmN0bmw%3D

 Thanks for answer. 

I have a laptop (besides the desktop PC wrong), and I’m about to purchase an IDE-ATA/USB converter to connect the HDD to notebook. Can I use the DLG tool in this way? 

Note: Only failed the Windows Disk Manager. The OS was running when rebooted (data port and cables are OK, obviously). 

Well, connect with the SATA/USB converter not resulted.

Solution (do it while the PC is on):

  1. Entrust it to Divine Providence.
  2. Disconnect HDD data cable when the boot stops at the BIOS splashscreen.
  3. Reconnect cable after 1 second.

On this way, Windows begin to repair the disk (it’s a very long process).