Disable the New Firmware Found Notification - easiest way

Sorry for reopening old locked post. I got intention to maybe help someone.

In WD TV Live network settings for “default gateway” enter anything else than

For instance, put there Changing settings in router configuration will not be necessary.

Device won’t have internet connection, but will be visible on local network.


HA!  Such a simple fix, but it works just fine for me.  Thanx!

and the internet widgets?

With this fix you have NO internet connection. If you use that, you’ll have to disable the updater server in your router as described somewhere else