Disable backgrounds in firmware V 3.05.10


#1

Hello,

My question is just as in the subject line.

Can anyone tell me how to disable the animated background transitions that load for each movie?

It seems to be different from past firmware versions and I can't figure it out.

Thanks!


#2

I think is not possible. :confounded:


#3

It is possible, however, it is the same method as it has always been.

Either you have to edit the rv_gallery_browse_page.xml or you have to delete the lines from each of the files xmls.


#4

see the following link on how to disable it within the code.

http://community.wdc.com/t5/WD-TV-Live-Hub-General/Disable-backdrop-in-video-content-WP-Media-Hub/m-p/74996#M173


#5

Thanks all.  Right you are.  Turns out I had some other kind of problem going on.

 None of the xml changes i made were actually having effect.  I played with the backdrop code for a while, and then finally gave up and tried something simple like just changing the color of some text.  That didn't work either.

I finally had to make a new theme folder and copy the files over.  Then after enabling the "new" theme, the changes worked.

Very odd . . . then a short while after this, I noticed some other strange problems.  Backgrounds on EVERY view were missing, and then the whole hub crashed, and would not restart until I pulled the power to reset.  I hope this isn't a sign of my hub dieing :frowning: