Directory/file duplication on PR4100


#1

Hi, I am having directory duplication that only seems to appear on my PR4100 NAS drive. On this PR4100 I am running plex media server. I have 4 TB drives with RAID 5 configuration running firmware version 2.31.174 The duplication issue started the end of last year. The directory duplication takes the name of the file and directory and duplicates the pointer to that file and director. It does not duplicate the actual file. If you delete the same file down 15 plus levels it is deleted at the top level. Using file explorer on a windows 10 laptop - at the parent directory reports the correct number and not any “duplicates” It only happens on my PR4100 and does not happen on any other of my NAS devices. Has anyone seen this before. Is there a patch? If there isn’t what would be the best way to resolve this other than completely reformatting my PR4100. Advice would be greatly appreciated. Thanks.


#2

#3

Hi, I tried this three times and it did not work. See attached.

Also all my Installed Apps and App Settings are still there (not removed). Should they have been removed?

Is there something else you can recommend?

Thanks.

-Mario

System Only Restore will reset the following system settings:

· Admin User Name (default = “admin”)

· Admin Password (No password by default)

· Device Name (default = “MyCloudPR4100”)

· SSH (Secure Shell) User Name and Password (default = “root” no default password, new password enforced)

· Remove all Users except Admin

· All Share permissions (default = Public)

· Automatic Firmware Update (default = off)

· Network Mode (default = DHCP)

· Remove all Alerts

· Active Directory configuration (default = off)

· mycloud.com account association (default = not configured)

· Mobile app account association (default = not configured)

· WD Sync association (default = not configured)

· Backup jobs (default = not configured)

· Installed Apps and App Settings are removed