"device offline"

Since a recent ‘update’ in November … this is what I continually see when trying to get into WD MyHome

1 Like

The same for me. Restart not helps. It´s even not show up as connected to my router anymore, even it seems reacting on a ping of the fixed IP. Just copy all my data on it. No idea what to do without loosing my data. The strange is the desktop app shows me accesible drives “VM” and “Recovery”. Any idea how it get back to life ? - I am searching already for QNAP/Synology - Like this is no use for me.

i’m having the same issue. i have uninstalled all WD software i have on my Mac and reinstalled the new software the WD gave as an answer to this issue

and then this didnt change anything for me and i’m still offline.

+1

haven’t been able to access my data for about a week. everything is good on my end, connected to router, ping, all working, and yet:

Same here. device offline for a week now. I tried everything. Sometimes the device says its fine (steady white light) but my pc still says offline. Sometimes i see the cloud as online, however as soon as i start to access the files (mostly to transfer new files to the cloud), it goes back offline

Device still offline, anybody care to give us a solution?

device offline +1
WDC is really Industrial waste

1 Like

Device still offline, anybody care to give us a solution?

1 Like

Tried different wifi, at my parents house. still offline, wd please help us.

The same here…

But it happens when I replaced my WD My Cloud Home Duo with a new harddrive.

The new harddisk is working well, but when I replace the “old” one it says that the device is offline.

The white light is on and everything is configured right.

I try to wait some days, maybe someone have an solution for it…

After another week, the device is still offline. I tried reseting (to hold button for 60+ seconds), but device not located on my network.

Hi Guys…
I am having problem with My cloud.
I have the same problem. I cannot acess my files. I have a message…

I received an email that my cloud has a problem and that it cannot recover by itself.

the message “My Cloud Home was unable to correct itself.”

How can I fix this ?
any idea ?
Any new update ?
Please help.

It has been suggested that a recent up-date by WD for the My Cloud Home might have been faulty for some users.
I am waiting for a reply from WD as I did report the same problem that seems to have - and is still - an ongoing problem for some people.
At the moment I cannot access my My Cloud Home device.

Do you have any information about when can we expect this update?

same here it is blinking forever. i have recent my pc and for some reason an update took place and now i have no access it to. first it was showing dim light and now after i performed hardreset (60+ sec) started to blink.

i am going to give till tomorrow and see hat happens.

Device still offline. bought a new router, factory reset the my cloud home, nothing helped.

Hi Guys

Any news ? any new update about this issue ?

the problem keeps same.

I cannot access my files.

I’m assuming you’ve contacted support??

Yes i contacted support,who told me to send the device to them and they will send a new one. I do not want to wait another month and lose my data again. Today I bought proper NAS and used the 3TB from my cloud home.

DO NOT BUY MY CLOUD HOME!!!

1 Like

My Cloud Home has been offline for 3 weeks I have tried all the solutions posted. None work. I have apron 6TB of photos stored on it which I cannot access. I have tried working with support to fix the problem. I use a Mac with Catalina 10.5.2… are there any updates on this issue