Device not registered 400143

Hi to all,

Hoping someone on here can help me!

I’m trying to get Cloud Access working but whenever I click on signup against the required user and enter my email address, it gives error “Device not registered 400143”. I get the same error if I try to update the users email address under their profile.

I have registered the device at wdc.com but have never received any emails from them. I currently have a case open with them but 3 days and they still haven’t responded.

Is anyone able to offer any guidance please?

Hello nsfen4,

See if the following link helps.

http://community.wd.com/t5/WD-My-Cloud-EX2/Device-not-registered-400143/m-p/710304#M192

Thanks but not very helpful!

I found a solution so no longer an issue.

Hello,

can anyone please tell how to solve this problem? I get the same error when i try to sign up for a mycloud account. I’ve tried both mycloudmirror setup software and mycloudmirror dashboard and get the same error over and over again…

“Device not registered. (400143)”

anyone please help! thanks

Hi everyone, I’m having the very same problem. The link to previous post is not helpful.

It started when I decided to reset the configuration of my device. After that I didn’t register my product because ot was already registered. After that, the well known 400143 started to appear everytime I try to create a new account or add cloud access to existing users. I cannot access to www.wd2go.com because I cannot register the user from the dashboard (400143 error), cannot register them from wd2go; cannot use WD My App, cannot access to non public folders. Everything is pretty locked.

Is there anyone who knows how to let the NAS know that it is actually registered?

Thank you in advance

what was the solution any one? I have same problem

I have the same problem…any solutions?

What was your solution?

I am having same issue, I have changed device from EX4100 to DL4100 and now i cant get cloud access and also i cant see any apps to download. please advise

Samae problem with my Mycloudex2 Ulta system. Connected to Internet.but message comes saying device not registered

this error happend to me and i found the problem in the WD country IP restrictions. i changes my IP address to another country and the device get registered.