Destination not Available


#1

I have been suddenly struck with the “Pending (Destination not Available)”  error. I have two backup plans, one “My WD_Backup” which seems to be stuck/lost/cant find its way.  The other, one I set up for music, videos…, seems to be running fine.  The drive is mapped to X: and can be easily opened via the desktop shortcut.

It seems like the first backup plan has lost its path to the drive.  I can easily find the backup on the external drive, by the Memeo software (My Anywhere Backup) can not find it.  Any help would be welcome.

Me: XP SP3

Connected: ethernet though router

Chris


#2

Hi,

Try Selecting the Correct Drive Letter for the Destination thro’ ‘Change Selected Settings’ on the WD Anywhere Backup

Software.

Nevertheless if nothing works you may just have to Create a New Backup Plan.


#3

I changed to drive. One of the backup plans already works fine, and I can manually connect to the drive and browse. The back-up plan “My WD_Backup” cannot be found by the software. The actual back-up is accessible, but the the WD Anywhere Backup software cannot connect this plan. It seems like this plan was mostly the windows OS files and registry files. How do I make another backup that is similar to this original plan? I am already backing up the audio,video,pdf… files, but I’d like one more like an OS ISO for restoring the PC if it dies. Any advice? Thanks, Chris


#4

Hi,

WD Anywhere Backup does not BackUp the OS & its Apps.

However you can use Acronis to Create an Image of the Internal HDD & save it to the NAS

under a Folder you Create.

Give it a try!

If it works Just Gr8!


#5

Thanks! I’ll give it a try. Chris


#6

I too have the same problem as the original poster with the WD Anywhere software losing the path for the backup plan. I point the software directly to the backup folder on the backup drive where the software once was backing up, and WD Anywhere claims that there is no backup plan there, despite the fact that nothing has been moved or deleted from my computer/drive. 

The “Advisor’s” suggestion of “if nothing else works, you’ll just have to create a new backup” is NOT a solution, especially since the WD Anywhere software has lost my backup path at least 2x now. When you have almost a whole terabyte of data to backup and you have to do your backup all over again, it’s a huge pain in the **bleep**. It’s time consuming and unnerving and it begs the question of “why am I using this crappy backup software if all it’s gonna do is lose my backup plan again and cause me to start from scratch?!”

WD, you guys need to start taking these issues seriously and do some REAL troubleshooting instead of just telling us to create a new backup. Why don’t I just buy an entirely new product instead of using yours, then?


#7

I and my wife own four of these WD 500 GB external hard drives.  One has stopped being recognized by any of our three computers altogether.  Another on which I have been using WD Anywhere Backup has given me the “Pending (Destination not available)” error TWICE.  That is, my first back-up plan began to get this message, so I created a new one.  Now that one too is “unavailable” – even though I can use Explorer to browse to the backed-up files.

Related phenomenon.  First one, then another of these drives cannot be accessed in Windows Explorer by except by opening a new My Documents window and clicking directly on the drive letter.  Any other path, such as choosing to open the drive in Explorer via the dialog box that pops up when you plug in the drive.

WD Support: what is the real fix?


#8

I’m using Acronis TI 2010 to image my computer hard disks, then I’m placing the image onto the MyBood World Edition white light drive.  Everything works well as long as I’m in Windows, but when I boot from the Acronis Boot Rescue CD, it cannot locate the MyBook drive.  There IS an option in Acronis to input a “NDAS Key” which may allow me to find the drive on the network, but I’m not sure.  Do you or anyone else have any experience with this? 

Thank you! 


#9

I have found a solution to this problem for people using windows XP sp3.

It may only help those people connecting via wi-fi, but it may help others too.

It seems that the problem may arise depending on how you are configuring the WD software - it seems to be a problem with XP in general and not the WD software.

When the WD software starts up and asks you to select the backup device DO NOT use the default settings as this path keeps “breaking” and won’t automatically reconnect.  For example, if you use wireless and lose your connection briefly, the path is broken and won’t reset itself. 

The default path for me was in the form  “Wireless IP address” tpgi.com.au (e.g 192-168-1-7.tpgi.com.au) - This DID NOT work if the connection was temporarily lost

Try using this path when defining the backup destination:

My Network Places

-> Entire Network

-> Microsoft Windows Network

-> Workgroup

-> Mybookworld

This has worked for me after many hours of trying different things and searching endlessly on the Internet.

Hope it helps


#10

This should also work and may  allow you to reconnect to a backup plan:

http://community.wdc.com/t5/My-Book-World-Edition/Pending-Drive-Not-Accessible-error-SOLUTION/td-p/25750


#11

My problem is a variation.  May destination is an external drive (My Passport Elite).  I get this message onlt for a large bunch of files (mostly pics, but also some pdf and word docs).  The problem seems to be that WD gets confused if you change the name or create a new folder within, eg, My Documents or My Pictures.  It copies the new folder name into the external drive and apparently deletes the old folder name (I have the delete option checked).  But then it tries to copy the files into the old, nonexistent directory and, thus, the message.  WD not only gives me the standard, create a new backup plan, but also says that the system will NEVER backup when I change the name of a folder in the source laptop.  But that’s crazy, because isn’t that what a backup plan is suppseod to do, and WD says it does so instantly!  HELP!