Dead Slot on Thunderbolt Duo...It's not the drive, it's the slot


I’ve got 2 Thunderbolt Duo drives ( 2 x 2TB =4TB configuration).

Functioning as external drives for :-

Model Name: MacBook Pro
Model Identifier: MacBookPro11,5
Processor Name: Intel Core i7
Processor Speed: 2.5 GHz
Memory: 16 GB
Boot ROM Version: MBP114.0172.B07
SMC Version (system): 2.30f2

mac OS 10.11.2

One of the drives has developed a fault.
Here’s the background.

They were configured in a raid 1 set under mac OS via terminal commands.

Drive A on enclosure 1 … mirrored on Drive A enclosure 2
Drive B on enclosure 1…. mirrored on Drive B enclosure 2

I used terminal commands to create the raid sets (not WD utilities)

Drive A had 3 partition and drive B had 2 partitions ( both drives were partitioned identically to
facilitate mirroring)

By the way this worked fine but data transfer was very slow ( about 65 MB/s read and write
speeds according to BlackMagic disk speed test)

Anyway I decided to break the raid sets to see if this improved speed (which it did a little …up to
about 87 MB/s).

However after breaking the raids back into seperate volumes one of the physical disks wasn’t
showing up in finder or Disk Utility.

So I ran the following terminal command :-

system_profiler SPSerialATADataType -detailLevel medium

This revealed that all the disks were recognised by the OS ( I confirmed their physical serial
numbers and they were all reported as “mounted” but I noticed that two of the disks had identical
UUIDs. …and this seemed to be confusing the OS into seeing both of them but only showing 1 of
them in finder.

So next I erased 1 drive with the conflicting UUID, because, apparently doing so assigns a new
That worked fine the disk was visible in finder
But now the other drive that had the same UUID won’t show up at all and doesn’t even spin up…
nor will any other drive put into that slot. The drive itself is fine I’ve checked it in other enclosures.

It’s as if that physical slot has been disrupted somehow in firmware.
Alternately it’s just a coincidence and it’s just some sort of hardware failure that has nothing to do
what I’ve outlined above.

The bottom line is that drives won’t spin up in slot A of one of my Thunderbolt Duo enclosures
and any suggestions or insights would be appreciated.


This is a type of physical failure. As such, the unit should be replaced under warranty.

Thanks for the suggestion but the product is out of warranty.

When I check my serial number for warranty the status is:-
Out of Limited Warranty
The warranty for this product has expired. We cannot offer any service for this product at this time.

So if you have any other advice it would be appreciated…the drive cost me $600 bucks.
I can understand a drive failing but the enclosure should last!

By the way I’m in Brisbane Australia…the RMA link you sent says “U.S., Canadian, and European Union customers only”

I also notice that on my product summary on the WD site that the two drives I bought on the same day have entirely different warranties…the broken one has expired the the other identical model purchased the same day has 771 days left??? ( the following is copied from my registered product summary. ( by the way I also have a Duo Live and another Thunderbolt Duo in the summary …not shown here)

Whats going on??

Purchased on 12/30/2015
Expires 1/13/2019 - 771 days left

Purchased on 12/30/2015