Hoping I can get some more helpful advice here than what I’ve been getting from WD support.  Monday afternoon I noticed the red LED indicator.  Started looking into it.  Opened up the dashboard and it showed status as Critical.  Reason for that was shown as Content Status Not Mounted.  I could access the drive through the desktop app and see all my shares, but they had no content to view.  Couple reboots and nothing changed.  Open a support case and they respond with doing a restore through the dashboard.  That didnt work.  Next they recommended that I manually upgrade the firmware through the dashboard.  Couldnt get that far.  When I opened up dashboard I was prompted to sign up for a account to access my device.  So I filled it out, failed message said unable to update user.  Dashboard home screen came up, 0KB of available space, 0 users, 0 shares and still Critical status.  Proceed to upgrade firmware, error says unable, not enough free space.  Close the Dashboard, reopen, prompted for login, dont have a login, default doesn’t work and the old info doesn’t either.  So now I’m stuck.  They tell my to start an advance RMA to get a replacement and transfer the data to the new unit, so I do, but I ask how I can transfer the data if it is inaccesible?  By using WD Discover tool it will allow me to map a drive letter to the shares and then I can access them from a windows explorer window.  Surprise!  That didnt work either.  The Discover tool finds the MC but only gives me 2 options, Configure, which opens Dashboard that I can’t log in to, and Create Desktop Shortcut, which is a desktop shortcut to the Dashboard that I can’t access.  Im blocked every route I try.  I have a lot of data stored there but the only thing I care about is the baby pictures and videos of my son that my wife and I both have saved to the MC.  I dont care about any of the other stuff, just those.  Is there anyone that can help?

Sorry for long post but I just wanted to show I have exhausted all options and suggestions.


Areil from customer support just called.  We have a blue LED now!  Gave remote access to my computer and he was able to see exactly what I was describing.  Tried accessing a few different ways with no luck.  Then we went through the process of a System Restore using the reset button for 45 secs.  Waited for the reboot and intialization to finish.  He opened up the Dashboard and was prompted for the sign up again, only this time he didnt touch that but instead went to a windows explorer screen and typed in the IP address of the MC and all the shares showed up!  Then clicked cancel on the sign up prompt in the Dashboard and all the info on the home screen 1 by 1 started to come back all was good.  I had to reset up my shares again but all is good now!  So relieved.  Guess the 3rd time was the charm.

are you at all comforable with Linux? if so enable SSH, connect with putty or some other ssh terminal client and run df -k

post the results

I assume you will not see anything that looks like your shares

then run du -ks /*

and also post this

do you have a backup of your data? this is always important as everything will fail, just a question of when

Is there a way to enable SSH outside of using the Dashboard?  If so, I’m totally open to navigating that way.

No. Sorry I thought you said you still have dashboard access

What do you think the odds of me getting permission to open it up and try access the bare drive? :stuck_out_tongue:  I might just say f it and try it.  I’m not losing those pictures and videos.

You mean you can’t enable the SSH from the Dashboard? It’s disabled by default. Dealing with shell is better than opening up the drive especially if you still have warranty. You could however request to open it up to salvage your data without voiding your warranty.

If you plan to open it up, you’ll need to hook it up to a nix and deal with the mdadm raid. I’ve open it 3x, 1st was only day2…

ckylew02 wrote:

What do you think the odds of me getting permission to open it up and try access the bare drive? :stuck_out_tongue:  I might just say f it and try it.  I’m not losing those pictures and videos.

They will allow that in some cases. They did it for me when i had a Mybook live. They let me open it and recover my data and then RMA’ed a replacement.

Correct.  I cannot enable SSH.  The one time I was able to get the Dashboard loaded, thats the direction I was headed.  When I clicked it to enable I just got “Error, failed to update:”

SOLVED, see post 1