Data Lifeguard fails Quick Test

Hi all,

I’ve just bought a new WD 500GB Caviar Blue (WD000AAKS) HD and tried to clone my boot drive to it using  Acronis True Image WD Edition however each time I’ve tried it has failed because midway it couldn’t write to a particular block on the destination drive. When I chose to ‘ignore’ it would carry on and then fail to write to the next block, and so on…

I ran Chkdsk in WinXP but after completing the test it doesn’t report any results or display any message so I don’t know if it finds any fault with the drive or not.

I then downloaded Data Lifeguard Diagnostic for Windows and ran the Extended Test, and it passed. I then ran the Quick test, just for kicks, and it failed! I ran it again and it failed again. I then ran the Extended Test again and it passed again. I ran the Quick test one more time and this time it passed. I’m running it again now, but even though it estimates it should take 5 minutes it’s already been over 1 hour and hasn’t progressed more than half way. 

What’s going on? Is this drive OK? The tests all seem to report different things, but the fact is I can’t seem to clone my boot drive to it.

Thanks for any advice.

Having the exact same problem with 2 brand new WD Black 1 TB drives.

they show up in Acronis WD additon as 2TB, and when I try to format them, they go into the same cycle with the same alerts, never getting formatted.

A funny thing I noticed, the older drives I’m trying to back up are ~ 1.5 times heavier than the new drives.  I don’t have a gram scale (sold it back in the 80s :smiley:) but they are definitely noticeably heavier.

Sending them back to the supplier on Monday unless someone can come up with a fix.


Thanks nidoba.

I left that ‘Quick’ Test running overnight. In the morning it had passed! So then I ran it again and it failed this time. The test error code is:

03- Read SMART Attribute command error on drive 2!