Dashboard Support menu

When I click on the Support menu option on the dashboard and then the “request support” button,  a new tab opens in the browser but remains blank with the windows processing icon rotating incessantly.

When I click the “Create and Save” button I get the “Please Wait” message with the processing icon rotating incessantly.

Any have any ideas on how to fix this

I just tested and you are right… did you contact WD support to see if they have any info about it.

I have mentioned this in response to an email from WD Support this morning. I will pass on any info as and when I get their response.


I have had no response from WD Support about this issue although I have mentioned it twice now in emails to them.

Strangely the “Create and Save” button worked for me a few minutes ago.  So I now have a saved systemLog zip file.  Even stranger I tried to do the same again and I get the “Please Wait” icon rotating incessantly again, and again, and again when re-trying.

Are “ragdexx” and I the only ones for whom the support menu buttons do not work (as they should).  It would be helpful if some of you would try and post your results.  It would be interesting to see to see the ratios of Yes I can save a log file to No I can’t.

I have the same error.

I push “service solicity” and appear othe windows in blanc. And if i push make system log, the icon processing but not apear nothing… i whait 15 minutes.

I see this, beccause im intent solve my issue:  My Issue

Thanks for your help, and sorry for my orrible english :wink:

Not many responses here yet.

I managed to produce another set of system log files today.  It seems I can use the “Create and Save” option shortly after powering up the MBL.  (I have also learned that switching off twonky server improves the time to get a steady green LED, 2 or 3 minutes). If I try “Create and Save”  after the MBL been on for any length of time it does not not work. Weird.

Thought I would post this info in case it helps anyone else with this problem to get a set of log files.