Dashboard doesn't show the NAS Device

Hi
I’m trying to connect my WD NAS to my windows system. I could probably do that, if I could find out the name of the share which was automatically created when I set the device up. I have searched everywhere and used all the tools I have, but nowhere can I see the existing shares. I can connect to “Public” but that’s not where my stuff is. I’ve tried the WD Dashboard app, but that can’t see the device either.
I’d be very glad of any help.

Hi @coolman01,

In order to troubleshoot your issue, please provide the following information:

  • Which Operating System and version are you using?
  • What is the status of the Front LED?
  • What is the status of the Back Ethernet Port LED?
  • Could you tell how the device is connected?
  • Have you tried connecting the device to another network?
  • Have you power cycled your networking equipment?
  • How are you trying to access the device?

I have been using computers since IBM brought out the first PC and I spent 20 years working in telecoms. I am not a beginner.
I have done everything that everybody suggested and the WD site itself tells us that e.g. Acronis doesn’t work with the OS5. So, to me that says there are issues with that OS, which I didn’t have with the OS3 device I had previously, with which I could do everything I needed to.
So I am not going to spend any more time on this issue and I have bought a Synology DS220j and will use that in future. I can and will use the Harddisks from WD, with which I am more than happy, having built in any number of those over the years. But OS5 ■■■■■!

Hi,

Please refer to the article of Acronis True Image for Western Digital Does Not See My Drive:
https://support-en.wd.com/app/answers/detail/a_id/15481

If the issue persists, please contact the WD Technical Support team for best assistance and troubleshooting:
https://support-en.wd.com/app/ask