Current Pending Sector Count possible false positive?


I had been experiencing some severe PC lag issues last week that I seem to have resolved right now, which occurred while downloading large files or updating programs. One of the steps I took to resolve my issues was to scan my disk health with CrystalDiskInfo, during which I discovered that my 6-7yr old Seagate internal was producing A Current Pending Sector Count value 200 Caution. I had planned to replace that disk anyways and was already in the process of data backup, so I replaced it with a fresh WD Blue 4TB drive, which ultimately did not solve the issue I was having.

Fast forward to now, I have solved my issue which was related to installed programs and drivers, and backed up all my old files onto the fresh drive. However, the fresh 4TB drive has the same Caution for 200 Current Pending Sector Count in CrystalDiskInfo. None of the other fields have a caution light, however they mostly have 200 and 100 for their values as well, I don’t know if this means anything.

When I scan the new disk with Chkdsk and WD Data Lifeguard Diagnostics full scan (which took about 6 hours) both give it a pass for SMART and report no errors, although the WD Data Lifeguard Diagnostics did also list 200 for Current Pending Sector Count. Is this a false positive of some sort? Should I scan via any other means or run any other tests?

Should I remove the drive and change cables? Should I send the drive which is less than a week old back? It seems to work fine, but the caution worries me. It is, however, the exact same error as before replacing the drive.

Edit: Correction, the new drive is showing 2 Pending Sector Count, not 200. I had been reading it incorrectly. The replaced drive was showing 5. Also forgot to mention, the new drive didn’t power on for the first time with the 2 count showing up in CrystalDiskInfo; I ran it immediately after the installation and had no cautions. This only occurred after copying everything back to the new drive, and a couple days of uptime.


Did you “clone” or “back up” the Segate drive to the WD drive?

I copied everything over to an external manually before removing the previous drive, and manually copied it back after completing the installation, so no software or special procedures were used. If I recall correctly, the new drive showed no Pending Sector Count error after booting up my computer for the first time, but showed the 2 count it does now when checking again a day or two later.

A few weeks later, and this drive now has a 5 for Current Pending Sector Count. Should I RMA this drive?