Ctorrent problems


#1

Hello all,

I’ve got a bunch of torrents I want to download - I’ve uploaded some, and those are downloading fine.  However, some of my torrents won’t upload - when I try to upload them initially, I get a “Connection closed by server” error from my web browser.  Then I try again, and I get an “Torrent already exists” error message, even though it’s not in the list.  I tried looking in /proto/SxM_webui/ctcs/ctcs.db and sure enough, the torrent I’m trying to upload isn’t in there.  However, it still refuses to let me upload the torrent, saying it already exists!

I tried the exact same torrent on my own computer, Vuze is happy with it and starts downloading.  What am I doing wrong, and how do I fix it please?

Thanks for your time!

Regards


#2

Hello Eddles,> Just few threads above you, a user named Julltz had a similar problem with his CTorrent.
I recomended him to drop the CTorrent and install Transmission, it’s way more effective and frendlier than Ctorrent.
Follow this link, it should help.> http://community.wdc.com/t5/My-Book-World-Edition/ctorrent-on-a-my-book-world-edition/td-p/185184