Smartware: Wanted to check the share I set up for wife. Clicked on WDCLOUD, then her share and received a msg: check your credentials. Is that a SMartware msg or Windows msg?. Neither of us remember the password and there is not a provision for “Forgot Password”.

Have you tried a 4 second reset?
Can you login to the dashboard?
What have you tried?
Do you have any shares Mapped to your computers?
Can you see any shares in Windows?

Thanks for your reply

  1. What is a 4 second reset?
  2. No login is required
  3. Some passwords we have used for other windows related things
  4. No if you mean a drive
  5. Don’t understand question

If you have forgotten the User password that can be changed by accessing the My Cloud Dashboard > User page.

If you have forgotten the administrator password used to access the My Cloud Dashboard then one can perform a 4 second reset using the reset button on the back of the My Cloud.

I have password turned off in the dashboard but I still get asked for one.

Can you provide an image of what you are seeing that ask for your credentials? See example image below.

Are you looking at SmartWare, the Dashboard, desktop app, mobile app or what?

Did you try a 4 second reset per the direction link posted above?

Where are you getting asked for a password? Smartware? Dashboard log in? Other?

If using Windows and are already logged into Private Shares using a different My Cloud User name, you may be running into the Windows Credentials issue where Windows limits you to one single User credential when accessing the My Cloud.

as Attached from File Explorer. No p/w required for Smartware or Dashboard.

{Deleted Image for Privacy Concerns}

Did perform 4 sec reset

Or he may be running into the same problem, but coming from the other way around, where Windows has connected to Public using the Windows user credentials, and now insists on using these credentials to be able to connect to the Private shares.

As usual, it’s probably better to remove all credentials associations for the MyCloud from Windows, and then force Windows to connect to any required MyCloud shares (Public or private) using the MyCloud user credentials (even if the password is empty).

I note that you are being asked for just a password, for a username that is a full email address. IIRC, Win10 insists on using email addresses as user addresses; is that user name the local Windows user (you) on your PC, or the username for some other system?

Just to be clear; are you doing this on your local network (at home, via wifi or wired connection to your router, to which the MyCloud is connected)?

Print screen was deleted due to privacy concerns. Screen shot is essential the same as the picture you
sent. Mine does not show a domain name. It popped up when I selected WDCLOUD- Share user name (not me)

You can reload the picture and blur out or cover up important information. I would also suggest you crop out the desktop by using Paint or any similar program.

If that comment is aimed at me, I haven’t posted any pictures.

You might find our long series of questions tedious, but I’m afraid I can’t help diagnose the problem if you don’t answer them as clearly and completely as you can. I’m still unsure whether you’re trying to map a share as a network drive, whether you are being asked for your windows user credentials or mycloud credentials, and whether you are working locally or remotely.

I thought I was replying to cat()w msg of 9 Jan.

I am trying to access my wife’s share using file explorer, clicking on WDCloud then “wife”. Local. Then
the credentials screen pops up.

Have you given yourself access rights to your wife’s share?

yes, full access has been selected in the dashboard.