Crash/Hang during backup / file transfer

Hi Folks. I have a problem that’s driving me crazy!! Hope someone here can help.

I’m trying to transfer the entrie contents of my 1TB internal drive to an external hard-drive, so I can take my HDD with me on holiday. Everything on the internal drive is under one main folder called ‘Video’ with many subfolders.

Firstly I tried copying this entire ‘Video’ folder to the external drive via the media player, but it crashes / locks up half way through. I’ve since tried just doing smaller subfolders at a time rather than the entire ‘Video’ folder, but same deal.

If I try to then resume the copy I obvioulsy get the message that the folder already exists and do I want to overwrite it. There is a ‘yes to all’ feature, but no ‘no to all’ feature. This means I have either have to rewrite everthing again which will again take forever and will inevitably result in another crash, or I have to sit there clicking ‘no’ to each individual re-write which will also take forever.

I’ve tried using a ‘sync’ program via the PC so that only the files that weren’t copied prior to the crash are copied, but via the PC I’m getting transfer speeds of <1MB/sec, so this will take days.

Any ideas for me? Why does it keep crashing? Surely there must be a simple way of doing this that won’t take days???


What about if you try to connect the media player to the pc with the ethernet cable directly. Have you tried that?