Counterfeit drive? WD12EFRX-68MYMN1

I just bought a drive labeled WD60EFRX off of Ebay from a highly ranked/rated seller, the listing did say the drive was “clipped and resized, it only shows 1.2TB of storage when spun up”. The part about showing 1.2TB was certainly true but the drive is reporting being a WD12EFRX model which doesn’t even seem to exist, however the serial number in the firmware does match the label. I ran OSForensics and it did not report any HPA or DCO hidden areas, I even tried hdparm in linux to force a removal of DCO but it errored out due to there apparently being nothing to remove. Reading the drive data from CrystalDiskInfo shows that the drive has no usage, currently sitting at a Power On Count of 5 and Power On Hours of 4. I was expecting to get a WD60EFRX for cheap that I could resize back to it’s correct capacity but I have ended up stumped.

a dodgy seller and a dodgy buyer … a perfect match :slight_smile:

The seller has been on Ebay since 2009, has 46,521 total reviews; from the last 12 months has 5121 positive reviews, 35 neutral, and 36 negative, that doesn’t exactly sound like a fly by night operation to me. It was also advertised as used so I was surprised to see it reporting almost no usage, but thank you for your useless comment.

I suggest using the disk as a secondardy unit, load

DISKPART
show disks
select disk x
clean

Clean will remove everything from the disk and it should unless its damaged work properly.

Thank you for your help but that is one of the first things I did.

i saw these as well and wanted to order some but pulled back when I saw this info.

Seems like this drive could be hindered because of the firmware update that you are seeing.

i looked high and low and found another thread on this drive with the user reporting the same thing you did.
https://forum.hddguru.com/viewtopic.php?f=1&t=40909&p=287772&hilit=WD60EFRX#p287772

the best thing would be to find a firmware update for the red, but i know that they do not put these out for the world.

I wrote to the seller originally and they have not seen this before either.

“Not sure if it’s partitioned, looks to be some sort of process where the storage is allocated for specific reasons. You can research more online, as this is pretty new to us as well. Think it can be reversed, not sure if you will recover the original capacity. Thanks”

I will be following this to see if there a solution.

2 Likes

you can check this as well, maybe might be helpful.

https://files.hddguru.com/download/Firmware%20updates/Western%20Digital/