Correct device not listed on

I changed the name of my device some time ago, now trying to access the device through and it lists the old name and no obvious way of changing it, therefore it doesn’t allow me access.

Would appreciate some help please.



Try turning off Remote Access through the Dashboard, wait a few minutes, then turn it back on. Then check to see if it now picks up the new name for the device.

Thank you for your reply.

I don’t have any ‘remote access’ option.

This is what is available to me under Cloud Access (hopefully a picture will emerge.

Thank you again


Found the remote access, turned it off and then on, logged into, but still have listed the old device name, it has not updated to the new device name.

Any Help would be appreciated.


Under Users within the dashboard, my profile is the only one without an email address listed. When I input an email address, it won’t let me save it. I tried deleting my user profile, but it won’t let me stating ‘Error deleting user: You don’t have permission to access a resource. Please try again’

I have tried accessing with the other user accounts and original problem does not exist, so it appears to do with my email address in my user profile.

Any suggestions please