Copying data, non batch, from EX2 to PR 2100

Hello everybody !

I just bought a brand new PR2100, the 12TB version to substitute my “old” EX2.

They are both connected to the same gigabit network, both on the same workgroup.

To avoid problems in this transferral, I have set all folders to “public”, therefore avoiding the need of user’s access to single files/folders.

I did this because I don’t want to “batch” transfer all the content, but to transfer only some folders at one given time, and progressively copy (almost) the whole disk.

The point is that when I select a certain amount of folders to be copied in Windows 10, and copy them on the new disk, the system copies the first file and then hang, giving a “access error to original file (retry/cancel)” window.

My personal feeling is that for any reason the EX2 isn’t letting me accesso to multiple files at once, locking me out.

In fact, if I go and look at the registry, I find this line:

" CIFS: Authentication for user [user@email] has FAILED."

Which is crazy because no authentication is needed to access the drive.

I even tryed mapping the drives, doesn’t help.

Did it happen to anybody else ?

Can you suggest me a workaround or a program to do the copy (I think a specialized software may help!) ?

Thanks a lot !


Hi, have you tried setting both drive with static IP addresses and transfer them like that? Are you using Windows explorer or the WD App?


yes, sure, I tried with fixed IP addresses. It doesn’t seem a network-related issue, it must be something file-access based.

I am using windows explorer.

If I use the WD app “File Viewer” of the NAS, it copies seamlessly everything on a connected USB device…

Thanks for replying !