Control interface not available

My Cloud 3TB -00 I am unable to access the web interface or SSH. I receive forbidden errors. I have no front panel light after boot is finished. I am able to access the files on the nas. This unit is a hand me down and I think I may have scrambled something trying to recover/replace password. I have seen the guide on unbricking and may resort to that if needed but I am hoping for something that would probably not destroy the saved files. Thanks in advance.

@easutherland The front blue LED burns out after a while on the 1st generation My Cloud. Mine has been out over a year.

What computer and operating system are you using?

Here is a link for more information and the User Manuals for both the 1st and 2nd generation My Clouds. See Chapter 5 for info on Launching the Dashboard .

https://support-en.wd.com/app/products/product-detail/p/126

@easutherland, One suggestion is to perform a 4 second reset or a 40 second reset.

How to Reset a My Cloud (single bay) Device
https://support-en.wd.com/app/answers/detail/a_id/24022

As a troubleshooting step, check your local network settings for both the computer and the My Cloud and ensure they both are on the same local network IP subnet. If the computer is using WiFi to access the local network ensure the WiFi router isn’t isolating WiFi clients to a separate network or preventing access to other local network devices.

The “control interface” that is used to configure the My Cloud is called the My Cloud Dashboard.

How to access the Dashboard on a My Cloud (single bay) device
https://support-en.wd.com/app/answers/detail/a_id/15104

I am not so concerned about the light right now. I have tried several win 10 computers, a raspberry pi and an android tablet. I get a connection refused whether using ssh or a browser. I have tried both resets. I think that the difficulty may have started when doing a power down during one of the long resets. I am able to ping the device and connect to the stored files. I used the term control interface because the ssh connection is not working as well as not being able to access the dashboard. Is it perhaps possible to pull the drive, inset it into another computer and reinstall the os without re-formating the entire drive and losing the stored data? Or is there another way to recover?

Hi,

the problem also occurred today with my MyCloud Pr 2100. A portscan show several open ports also for the web ui (tcp/443), but no connection is possible (connection refused). same for port tcp/445.

Its possible to recover the firmware via usb?

Regards,