Connexion impossible via MyCloud.com

Bonjour à tous,

Nouvel utilisateur de MyCloudEX2Ultra, j’ai la version 20T.

Pas de problème à l’installation.

J’ai 3 PC à la maison : le mien en Windows10, mon ancien en Windows 7 et celui de ma femme en Windows 8.

Ces 3 machines “voient” le Cloud dans l’explorateur Windows et peuvent y lire/écrire.

L’accès à distance (hors réseau domestique) via le site MyCloud.com, c’est une autre histoire.

Avec les PC en W7 et W8 pas de problème de connexion pour chacun des 2 utilisateurs créés.
Avec mon PC en W10, la procédure s’arrête à la page “Connexion…” Au bout d’un loooong moment, j’obtient le message : Le délai de Connexion à expiré, votre session a expiré pour cause d’inactivité (le même que lorsqu’on laisse un connexion valide en attente).

Pensant que le souci venait de W10 j’ai profité d’un weekend chez un ami pour tenter une connexion depuis sa machine elle aussi en W10, avec succès !

Donc le problème vient de mon PC ou de mon Windows 10… Mais où chercher ?

J’ai désactivé Avast, ça ne change rien.

Merci d’avance de votre aide !

Salut
Tu peux vérifier le lien suivnat:


Trex

Bonjour et merci de la réponse mais j’avais déjà trouvé ce lien et fait ces vérifications ; de ce côté tout est OK.

Par contre j’avance : je viens de me rendre compte que lorsque je me connecte à mon ordi avec un autre compte (local) que celui que j’utilise couramment je n’ai plus de problème de connexion à mon Cloud !

Le souci vient donc de ce compte mal gaulé : à l’installation de Windows 10 j’avais opté sans trop réfléchir pour l’installation automatique avec un compte Microsoft. M’étant retrouvé avec une arborescence avec un nom d’utilisateur qui ne me convenais pas je crois que j’ai tenté de transformer le compte en ligne par un compte local sauf qu’au bout de la manip c’était toujours l’arborescence users\nom_qui_ne_me_plait_pas\ qui est utilisée par le système…

Pour pousser le raisonnement plus loin, j’ai rebasculé vers une connexion à Windows via mon compte Microsoft et là je constate que je n’arrive pas à me connecter au Cloud quand je suis sous ce compte Windows, alors je peux avec le compte local !

Avez-vous déjà rencontré ce cas de figure ?

Salut m
il faut suivre ces manipulations :



Bonjour, merci pour ces réponses et toutes mes excuses pour cette réponse tardive…
J’ai suivi toutes les pistes proposées (certaines déjà explorées d’ailleurs) toujours sans résultat, hélas.
Mais tant que je pouvais me connecter au Cloud en étant sur mon réseau local, et via internet en me connectant à mon PC avec un autre compte, tout allait à peu près bien.
Mais depuis quelques semaines (je sais je suis lent) je n’arrive plus du tout à joindre mon Cloud à distance !
Aucun des utilisateurs créés ne le peuvent. Tous arrivent à cet écran :

Impossible de se connecter à MyCloudEX2Ultra

*Voici ce que vous pouvez faire pour tenter de résoudre le problème : *

1. Assurez-vous que votre dispositif est allumé et connecté à une réseau doté d’un accès Internet.
2. Mettre à jour le micro logiciel My Cloud. […]
3. Acceptez le certificat de sécurité de votre dispositif.

Les points 1 et 2 sont OK. J’ai suivi le lien du point 3 et ensuite quand je tentais une connexion la réponse était :

Impossible de se connecter à {0}
Vous n’êtes plus autorisé à accéder à ce dispositif.
Avertissez le propriétaire du dispositif (ou l’utilisateur Admin).

Ça doit être de l’humour, mais il ne me fait pas rire !

Sans avoir tenté quoique ce soit d’autre, depuis quelques jours ce dernier message ne s’affiche plus mais moi et mes deux autres utilisateurs retombons sur le premier écran sans pouvoir utiliser le Cloud.

Une idée de ce que je devrais faire ? Merci d’avance.

Salut,

Tu peux te connecter localement?
Est ce que tu as essayeé d’autres navigateurs ou d’autres ordinateurs?
Est ce que tu peux te connecter depuis le mobile?

Tu peux créer uin cas d’assistnace avec le support Western Digital :

Trex

Merci de ta réponse !

Oui localement je me connecte (et me suis toujours connecté) au Cloud avec le compte admin sans problème ; pour connexion à distance quelque soit le compte, ou le PC, la réponse est la même que celle décrite dans mon message (on va dire réponse 1).

Depuis mon téléphone, là aussi c’est bizarre : au moment où le Cloud refusait la connexion comme décrit dans mon message (réponse 2 : vous n’êtes pas autorisé et.), par l’appli (androïd) j’avais aussi un message de refus - code 403…

Depuis que sur PC j’ai retrouvé la réponse 1, j’ai de nouveau accès au Cloud par mon téléphone. Par contre l’appli signale sans arrêt qu’une tentative de sauvegarde est en cours, et ça n’aboutit pas, les nouvelles photos de mon téléphone ne son pas sauvegardées, ou bien quand quelques unes le sont, c’est n’importe où (répertoire vidéo par exemple !).

Je vais créer un cas d’assistance ; est-ce que mes explications sont claires :slight_smile: ?

Merci !

Le mer. 19 juin 2019 à 11:23, Trex-the-dinosaur via WD Community wd@discoursemail.com a écrit :

Salut:
Dans ce cas tu peux désinsaller l’appicatin mobile et l’installer e nouveau
esasyes aussi un autre mobile si c’est possible
Trex

Bon, désolé de ce silence, mais en dehors du fait que l’appli smartphone refonctionne (quand ça veut bien) sans n’avoir rien fait, la situation est toujours la même : me connecter via www.mycloud.com sur mon PC en windows 10 est toujours impossible : ça mouline pendant des heures sans rendre la main ; sur mon PC en windows 8 comme sur mon PC sous Linux, problème de certificat, puis ensuite le message “impossible de se connecter à {0}, vous n’êtes plus autorisé à accéder à ce dispositif (!), et enfin le savoureux Avertissez le propriétaire du dispositif” !!!

En réseau local j’accède au Cloud (encore heureux !) mais pas toujours…
J’ai ouvert un cas depuis le mois de juin, pas de nouvelle.

J’ai un peu l’impression d’être pris pour un gogo et si ça continue ce Cloud va se trouver sur le marché de l’occasion !

Salut,
le souci peut être relié à plusieurs facteurs
je ne peux peux te conseiller par rapport à Linux car je pense que ce n’est pas compatible avec les appareil de WD ou non testé

concernant l’ordinateur avec Windows 8, il existe déjà un article de dépannage
pour relié au probleme de certificat:
https://support-fr.wd.com/app/answers/detail/a_id/7345/kw/certificate

aussi l’article générale : https://support-fr.wd.com/app/answers/detail/a_id/5762/initiator/user

concernant le smartphone, si tu as mis à jour la version de l’os de ton mobile
pour android 9 ou ios 13 ou plus il faut activer des options supplémentaires,

Voici l’article :
https://support-en.wd.com/app/answers/detail/a_id/28736/kw/ios%2013

Si le souci, tu peux contacter le support de WD :


ou appeler 00800-27549338

Trex :t_rex: