'Connection Failed' on OS X Problem


#1

I can’t find any info on how to login to the WD Live after it appears on the network.

The manual just shows you clicking on the shared icon and everything is accesible.

When I click in it I get a ‘Connection Failed’ error and I can’t find a way around it. I’ve enabled sharing via SMB but still no love. What am I missing here?


#2

i had the same issue…

try changing the ip details on your wd device to match your router/modem


#3

Try to recieve ip automaticaly from the router and check if the “Share WDTV on your network” option is enabled in Network settings on WD TV.

By the way, did you connect any usb drive to WD TV? If not you will not be able to connect to it.


#4

Changing those settings worked. Thanks!

BTW, the advice about not being able to connect if a drive is not connected seems obvious when you hear it but I made that mistake when trying the other part of the advice. :dizzy_face:


#5

Pardon my ignorance.  I am having the same problem, but I don’t understand your instructions.  I am running  OS X 10.5.8.  I can see my drive in the finder, but the connection fails.  Can you please elaborate on how to change the settings you are talking about?  I would be very grateful.  I foolishly trusted this drive with data I don’t have anywhere else.

Thanks.


#6

My problem was I could see the ‘WDLIVE’ in the finder but the actual drive wasn’t coming up. My issue was simple. The drive wasn’t on but the WDLIVE was. (Derp.) Sounds like you’d be better starting a new thread and describing your problem.