Connect ex4 direct to windows 8 laptop

Hello, We purchased an Ex 4 so we could transfer video files in the field from a laptop and thern connect to network when in studio so all users have access to the files.

Have been on customer service, changed static IP, etc. but computer can’t ‘see’ the ex4.

Any solutions?

Thank you!

Welcome to the Community.

Are you using the USB port or the Ethernet port? The USB port is an input port for USB expansion and does not work for direct PC connections.

If you are actually using the Ethernet port, and not the USB port like Trancer covers, you will want to make sure that the drive and computer fall into the same IP range. (Make sure that your computers wireless is turned off too, if applicable). Usually the computer/device it will choose a range that starts 169.254.x.x. Once the drive and computer are in the same range then you should be able to open a browser or “My Computer” and type \DriveIP and it should bring up the NAS drives folders by its IP address.

Also, Windows 8 may detect that you are on a “public” network and it will prevent the computer from discovering device on the network. This can usually be changed to “private” in the Network > Connections location, depending on your version of Windows 8.