Cloning Black 500gb nvme problems


#1

Comp is a new dell inspiron 5675 w/ win10. New disk is recognized. I’ve changed boot order.

Old disk is a sata ssd and new disk is nvme ssd. Cloning itself is not a problem but I am not able to boot from newly cloned disk.

  • I’ve tried to change boot order which does nothing. I get a black screen with a spinning wheel.

  • I’ve tried to change boot record with easybcd but it says it cannot because it is a logical drive and not primary. Windows disk management says it is primary so not sure what gives. Boot records seem screwed up not sure how fix and for that matter I’m not sure what the problem is.

-I’ve also tried cloning, shutdown, remove old disk with no luck.

Also it shows in windows disk management as 465gb and not 500gb.

BTW I am trying to avoid reinstalling windows and apps .


#2

I assume it is Win10 – if you see a spinning wheel that means you are in Windows and the OS is trying to load, can you try go into BIOS settings and see if you can change boot sequence from there ?

I have personally seen other people clone from SATA to NVMe on Windows and was successful. I know you try to avoid re-install but it may be the solution we need to go to if BIOS setting is not successful.


#3

Yes it is win10.
I’ve changed the boot order/sequence already. Does not help. :frowning:

As a side question why does it show 465gb and not 500gb?


#4

for capacity – you may see some capacity difference based on how WD and Windows calculate capacity differently, but 465GB is very far off, I think there maybe something wrong going on this drive, I suggest RMA