CIFS: Authentication for user [nobody] has FAILED - MyCloud Mirror not authenticated


my WD My Cloud Mirror worked for 3 month without problem in all functionality (FTP, more Users, Timemachines backup ecc.)

But at one week the logs of mycloud write the message present in object and the authentication in windows and mac failed with all user (Admin included).

I search details of this problem online ad I think witch problem is derived about samba server and the interchange authorization with other operating system.

In details for me it’s possible to see the shares, copy the files but not is possible to delete or insert a new files.

The system response that the harddisk is full (Fake) in all OS or app (Windows, Maverick MAC, APP WD, Internal LAN and Internet connection with Smartphone).

I try more test for realize the problem as reset software without formatting unity.

Now I backup all data for after make total formatting and restore the factory setting, but I’m not sure that this is the problem.

I share all test with WD support.

Do you have a other tips for me?


No answer for me?

Hi NeoWDMycloud, welcome to the Community. Did you tried doing a system only restore? 

Hi, thanks for your response, I try this test in share with support:

  • Reset by dashboard the setting on the factory time - Not Solve

  • Check quickly disk - No error

  • Check complete disk - No error

  • Check of system - No Error

  • Scan of disk - No error

Now I try to reset the system by hardware button presente in back face of My cloud mirror and after if this not solve, I try to format two disk and to make a new reset by dashboard.

I’m not sure which this test solve my problem because i think that this problem is connected with samba server and that it’s possible to solve only modify the files of OS Linux by ssh connection…

Please read this:

What do you think?


I try to delete a big folder with files and the system after permit me to insert a new files but the limit of space available is fake because I have 1,12 TB free… !

I try with format HD…