Changed RDC port to 3397 and not working after


For security issues, I’ve changed the RDC (Remote Desktop Connection) port number to 3397 from it’s default 3389, and after that it only worked one day, since that I can’t access the WD Sentinel DX 4000… it’s working properly with files and on remote web access, but I can’t access it from the Dashboard or a simply RDC connection.

How can i reset it to default configuration or if anyone knows how to access it ? (I’ve tried to access it on port 3389 till 3399 and no response)

I am faily cerrtain the dashboard will never work on a diff port,but am checking for you.

But on the local lan using a desktop if you start mstsc and connect to servername:3397  (colon an the port you changed it to) it should connect to the desktop

1 Like

Thanks for the quick answer, but it’s not connecting to “servername:3397”, i’m getting this:


How can I change the port or reset it somehow if I can’t access it remotely?

PS: I can access tthe files without any problem

Well I don’t know exactly what all you have done or were doing. But if you properly changed the port you should be able to get to it.

I would check the lcd to see what the ip is and try by ip  (whatever IP) qand also try by IP with no port specified.

But now that I think about it, did you open port 3397 in the windows firewall on the server?

1 Like

The port I’ve changed from regedit " HKEY_LOCAL_MACHINE\System\CurrentControlSet\Control\TerminalServer\WinStations\RDP-Tcp\PortNumber"

The RDC worked fine about one day after the change, and after that didn’t worked at all.

The ip of sentinel is, and doesn’t find it on

I’ve tried from 3-4 pc’s from the same lan. I’ve restarted the sentinel, and still not working on that port!

I didn’t open the port 3397 in the windows firewall on the server then, but how can I do it now?

Is there any way I can change the port, or I have to do a recovery?

I have to go on the road now for 8 hours or so.  I have run out of time to tinker, but it looks like it might be possible to connect to the server using server manager from another box. see below.  and or a remote registry tool like this.  I am not endorsing this have not tried it and it could be a virus for all I know

1 Like

Thank You Very Much! :smiley:

I’ve changed the port back to the default 3389 and now it’s working fine!

YEA !!  Good deal and thanks for letting us know.  Which method did you use?

FWIW, you can look it up, but I think you make that regedit twice and you can have 3389 and say 3387 at the same time.  Then you could open the firewall for 3387 from afar if you like.

I am fairly certain that the dashboard may not open on a desktop if you change the port from 3389.  I may be wrong.  I have asked up the ladder but have not heard anything yet.