Caviar Black being reported as 1.5g


#1

My problem is that my 640GB Caviar Black is only being reported as 1.5g instead of being reported as 3g in my system (my motherboard only supports up to 3g). My Seagate 1.5TB drive gets recognized as 3g so I’m a bit baffled here. The dated  compatibility chart lists my motherboard and chipset as being 3g compatible.

Here are my relevant system specs:

Motherboard: Asus A8N32 SLI Deluxe - latest beta Bios 1405 (01/08/2007)

Chipset: Nvidia Nforce4 - latest driver 15.23 (09/12/2008)

Hard Drive: WDC WD6402AAEX-00Z3A0 - Firmware 05.01D05

OS: Microsoft Windows 7 Professional 64-bit

Here are some pics of Microsoft’s speed test in the device manager of both of my hard drives on the same SATA controller. Note the Barracuda running at 3g.

Caviar:

Barracuda:

I’m really quite stumped at this. I did have to update the firmware on the Barracuda in order for it to be properly recognized so maybe I need to do the same with the Caviar? I thought it might need to use a jumper setting but the documentation only showed that you only use it for 1.5g compatibility mode or for SSC - which I’m not using. Unless of course the documentation is wrong and I need to be using a jumper somewhere.


#2

Solved the problem. Apparently it WAS a jumper settting. I had to dig around my box of spare parts until i finally found a jumper but all is well now. The documentation didn’t mention anything about it and the only way I found out was by pulling the drive out and looking at the sticker and googling what “limit PHY” was. So for the solution all you do is jumper pins 5 and 6 and that sets it at 3g speeds.

Hope this helps someone at least.

The Barracuda beats it in burst speed but the Caviar wins in sustained =O