Capacity display on Dashboard

Can anyone tell me why the display for the Capacity section of my dashboard only shows the remaining capacity but not what types of files are taking up space?

I tried to include a screenshot but I can’t figure out how to do that here.

Thanks

Frank

It will on reboot or if you consume more say 90% and more it sometime wont show until reboot or you reduce the consumption.

I had that for a while when the disk space is 90% consume

Thanks for the reply, but I’ve rebooted several times and this still just reflects the remaining capacity. I am not anywhere near 90% consumed at this point.

I notice from screenshots from others on this forum and from the owner’s manual that the usage by file type is supposed to show up. It doesn’t appear that people are only seeing this with large amounts of space used.

Does anyone else have any info?

Thanks

Frank

can you post the screenshot. also mention what storage and type of setup

Macho,

I will try again to post a screenshot but it won’t be until 7/25 or 7/26. It wouldn’t let me post an image before.

Is there something I have to do differently to post an image?

Thanks

Frank

Here is my dashboard.

I have 4TB set up as RAID 1.

Thanks for your help

This happens because you may have inadvertently disabled the unit’s cloud access (as evident by the greyed-out button in the Cloud Devices section above). If you’re using the device for local access, the unit will only show the total remaining capacity of your drives. Likewise, upon enabling WD’s cloud access, the unit will start indexing your content and calculate their sizes and file types. Please check under Settings -> General -> Cloud Access and enable the option. I hope this helps.

As far as i see the CPU is high. So do this. Disable all the 3rd party apps if any and give it some time. As the CPU is still doing the indexing part. It happens to me when i am close to 80+% of the storage. It takes a while to index the files. Even small or big. It takes time.

Also ensure you keep free space as possible say 40% for optimum performance. Another problem could be that if you are doing RAID 1 then this will be hard as doing the raid copy to 2nd disk will slow down the indexing. A

For my setup i did JBOD so it didnt take much when even i log in. As no background copy is go

Hi Frankorf ,

May be you should have a look to this page which talks about the same issue which you are facing and will help you.

Thanks!

Peter,

Thank you for the response but this isn’t the same problem I’m having, nor is this problem actually solved as far as I can tell. The posters problem was resolved with a reboot and restart but many others report that, reboot and restart either doesn’t work or only temporarily works.

I’ve disabled all 3rd party apps.

Here is my dashboard now, you can see that the CPU usage is low.

I have not turned on cloud access yet.
Thanks

Frank

Can you have side by side tab to see the indexing menu.

check if the time when it last indexed. Do it again. and try to refresh the home page in other tab again once this is done.