Can't view movies after firmware update to 2.06.10

WD TV live Hub …after firmware update, I can see my playlist ( all blueray files) when i click to play all I get is a " orange arrow circling"…like its trying to locate or play…somehow I think my settings are messed up. Play all on hd tv’s.

any help much appreciated

Did you create your playlist before the firmware update.

If so that might affect it ?

And can you play your files individually, because if you can, the title is a bit misleading.

yes already had a  play list  ( just video files) I can see the playlist… just updated firmware and can’t play anything. how would i erase and recreate that. I don’t have to erase all files and re load … do I??? My playlist was created (added) each time I added a mkv file.

thank you

Getting confused here.

Do you mean you can’t click and play files from a Hard drive ?

What sort of files and where are they ?

Inside the hub (harddrive) there is a folder “wdtvliveHub” inside that I have a folder called “Blueray” inside that are about 50 blueray movies all mkv files. when i hook up to hd tv and the playlist shows up and i click on any of the movies is when i get a circular type spinning arrow like its trying to start up. Now I did mess with various settings on the remote.,all of the them (A B C D)  and I really believe its there ( I hope) that  I messed up…tried reading manual…I can’t figure out what settings i messed up. I can hook up the hub to my computer see the files and play them. Its just when I hook up to tv…I made no setting changes on the tv…just the remote for the hub and those 4 buttons A B C D… i’m hoping i just need a walk through of that.

much appreciated…driving me nutz

again can hook hub to computer and files work fine…just can’t get to play on tv

Ah ok, you confused me with playlists.

What you mean is all the files are there after media library build up, but you can’t play them.

The remote side Im unsure about, but if play is still play, then when you select a file it should play.

But you can go into remote settings and there is a big black “Reset” button…try that first :slight_smile:

went to remote settings hit reset and getting same results …spinning circle arrow icon like its searching for movie.

After reset this is what buttons are

A = Sort and filter content

B= Source

C= Change view

D= Dashboard

thanks for sugesstions

don’t know what next to try…

There are still a few options…lets start with the quickest first

System / Setup / Device Reset

if it still now working, or

Power button down for more than 3 secs…

Or there is a reset paperclip button under the unit (think you lose all your metadata with this one)

Try the first one, and see how you get on.

If not we always have firmware rollback, so theres plenty to play with.

option one worked temporarly…when i went to another movie same thing started all over again. willing to keep trying…I have all or most of these movie files, which is the only thing I use this for. besides going to factory settings I forgot if this thing came with a set up cd…I’m will to do a format or is that the same as restoring factory settings. There is some kind of quirk going on. My TV supports both 720 and 1080 and now its playing some and not others and once it won’t play one it won’t play any that i just tried…wierd

Its up to you mate.

But If its been working fine with the last firmware, and you don’t need Games and other fixes for this new firmware.

Roll back to the last firmware following this guide.,342/session/L3RpbWUvMTMwNjA2ODc3Ny9zaWQvNnJvYjhCdWs%3D

And hopefully all will be well for you again.

ok…going try the rollback thing first. please…please work…heheheh…check back with you shortly…thanks so much for your help…crosssing my fingers

seems to be working:smileyvery-happy:  Noticed this now…not sure if this had to do with anything. But at the root of wdtvlive hub i have these files

Inside this folder WDTVLIVEHUB are these folders…the first 2 seem to be hidden (shaded out)



BlueRay … which is where all my movie files are

found.000   inside this folder is a file called fil000.chk      0kb      recovered file fragment

and this txt file

TwonkyMediaServer-log.txt     okb nothing in it

thank you again for all your help…I have about 50 movie files going to try and test abunch…settings are still kinda wierd from what I remember…but hey it works…so far

Nice one.

.uploadtemp - dunno - its related to the newest firmwae dunno what it does tho…

.wd_tv - this is where the Hub keeps its themes and thumbs

found.000 - usually a disk repair item, seen it mentioned in another thread, but nobody can work out how the hub does it

TwonkyMediaServer-log.txt  - yeah thats standard.

Ah well, hope everything works out for you, strange how certain people get hit with certain things.