Can't upgrade to 01.02.12

I tried the automatic update button twice. This is from 01.02.10

Once I hit “update” the web page does not reconnect. The lights on the drive cycle botton to top and back doe then the bottom 2 lights come on and the light cycle happens again. I left this process going for 30 mins each time. In the end I had to remove the power cord to get the device back to a useable state.

I have now tried to do the update manually by downloading wdhxnc-01.02.12.img (53,831Mb) but the same process of the web ui and light cycle is happening.

I’m going this from  a Windows 7 PC.

I’m thinking of replacing the drive with another vendor now, once I can afford to!

It looks like when I hit update my network link goes down (like it does when the drive falls off the network).

I get a constant link down/up errors…

So beasically 1.02.10 has busted my device as I can’t even get to update it with the new FW!!!

WD has dissapointed me …

No help here, or with Customer Services (Been waiting 3 days for a response)

Guess I’ll be buying a new NAS from another vendor!

did you try calling support, or just emailing them?  where are you located?

Finally got a reply a few days ago, last ditch effort was to do a factory reset, which I done today after backing up the data.

Still can’t update firmware, tried all methods…

it looks like you need to rma the drive for replacement.  sorry to hear it.

Oh its getting replaced…at the weekend by another brand…