Can't Stream


#1

I just got a wd live tv hub. I have a drive letter for it. I can copy files to it and play the files. But I can’t seem to stream. I tried it with windows media player and one time it told me that it couldn’t stream because the wd hub was busy. I wasn’t using it and I don’t think it was doing a firmware update or anything. Not sure where I got that message from because I couldn’t replete it. other times when I tried, I just got an "An error occurred and when I clicked on that, it said to reboot the device and if that didn’t work to contact the manufacurer. If I click on the red button I see on the remote control I see…

LOCAL STORAGE

NETWORK SHARE
MEDIA SERVER

If I click on media server I can see my shared folder on my pc. I can click on things but unfortunately I can’t play some of my wmv files on the wd device. They play fine on the pc, but I a get an unsupported file type error when I try to play them on the hub which is why I’m trying to stream them. Most wma files play fine but a group won’t.

If I click on Network Share, it wants a username and password, but I can’f figure out what it wants. I’ve tried my account name. I don’t have a password. I saw the homegroup has a password, I’ve tried it and even different combinations but nothing works. I do have a wireless network. There is a password if I connect a wireless device to it, but I don’t have to enter any password if I connect with a wire. I have the wd device hooked up with a wire. Is this network share my problem? Does it want my wireless password? Is there some other setting I’ve missed? Where do I need to be in the menus on the wd when I try to stream? Or is the problem that I have an account but no password.

Thanks.


#2

You’re in the wrong forum.   This forum is for the Live/Live+ only, not the Live Hub.  A moderator will likely move this post to the correct place.

 I can’t play some of my wmv files on the wd device. 

The Hub only supports WMV9 files.   WMV2 files are not supported.

 If I click on Network Share, it wants a username and password

You need to share your files with the Windows “Special” user ID “Everyone.”

Right click the shared folder.   

Select “Share With…”

“Specific People…”

and in the list, add “Everyone” from the drop-down, and add that user.

Then, the user ID will be the default “Anonymous” and a blank password.