Can't select my 3.0 USB drive as a Safepoint destination

I thought I was the only one with this problem.  I have a My Cloud (3T) and a My Passport (2T), I run the Dashboard software via my desktop using Windows XP (sp 3).  My Cloud never seems to recognize the Passport via the USB3.0 direct connection.  Funny thing is I can access the Passport folders and even copy and migrate files.  I contacted WD and I got the standard answer… is your firmware up to date and reset the system.  Instead I went and purchased another My Cloud and My Passport to rule hardware out.  Exact same problem.  I was about to give up when I decided to use my laptop which is running windows 7.  Eureka, it works!!!  So my guess is its a Windows XP problem w/ the Dashboard software? 

So if you login into your MyCloud via the web interface does the safepoint work?

My desktop to control the My Cloud is also PC running XP as well.  

Correct.  If I log onto MyCloud via the web interface using WINDOWS 7, the safepoint DOES work.  I tested it twice and on 2 completely different MyCloud and My Passport setups.  However, I CANNOT accomplish the same using Windows XP (sp 3).  One thing to also note is that I’m running Internet Explorer v8 w/ XP and Internet Explorere v10 w/ Windows 7.

Thank you for pointing it out.  I will find a window 7 PC to try it out.  I will keep you updated on the result.   Thanks!

I tried on a Win 7 laptop by just opening the browser (IE 10) to the URL of my dash board ( http://192.168.1.107/UI)) but had the same problem.

Get this…  I tried to log in the the dashboard using IE at my XP desktop today and have trouble bringing up the log in page.  So I used the Google Chrome  to log in the dashboard.  It works fine and it recognized my Seagate portable drive right away when I go create the safe point!  Yea!!  So I believe the problem is the Internet Explorer browser to cause the problem.  

John, you should try the Google Chrome browser to see if it works.  

I tried Chrome on Win 7 Enterprise and I still have the same problem. Did you install anything on the computer ? I just used my browser to open up the dashboard.

Try updating the firmware.  Also, make sure the partition is compatible (NTFS, FAT, HFS).  exFAT is not supported.  I just plugged in a 500gb USB3.0 Seagate Expansion and am doing a safepoint right now. No issues so far.

This morning I did update with the latest firmware and verified my 3.0 USB external drive was NTFS however I still suffered the same problem of not having a ‘Next’ button when selecting my external USB drive.   I noticed that the external drive was registering with 0KB available.  That might be part of the problem.  

I was contacted by support (due to my issue opened last week Monday).  We spent about two hours on the phone this evening.  The latest firmware update should have fixed most problems like this but not for me.   One thing I have noticed is that my MyCloud doesn’t survive a reboot from the dashboard.  The unit flashes yellow.  We did a factory resotre and then a quick factory restore (erasing all the data on the drive) and continued to have the same problem.

The conclusion of the support call was a defective unit.  I should be getting a replacement in a few days.  I hope that solves this issue.

Thank you to everyone who provided feedback and suggestions on this thead.

I received my replacement today, plugged everything in, upgraded the firmware, but no joy.  I have the exact same problem.

My understanding is that the latest firmware should fix things for WinXP, but recall that I attempted to run the dashboard from my Win 7 laptop with several browsers (IE 10, Chrome 30, Firefox) without success.

I am trying to think what might else be odd with my setup.   Any chance that use of an older router (LinkSys BEFSR41) may play into it?  Did anyone have to turn on UPnP to get this to work?   Could it be a browser setting or jre version?

I created a new case with support.  Hopefully they will get back to me soon.

I was having the same problem as all of you guys using a brand new Dell Laptop with Windows 7 Pro.  I tried creating a safepoint on my WD MyBook but it would get hung up “searching for attached USB devices”.  I accessed the dashboard on my iPhone and i did not have any problems selecting the USB Device. 

I encourage everybody having the same problem here to attempt to access the dashboard using a different device and see if it works. 

Good Luck!

got same problem with my new 2T and a 1T seagate, does not recongnize the memory available . Also mycloud became unavailable and i have to dissconect it to make it work again.

Any news for WD in this problem?

Aherrer, are they free agents or backup plus?

Check my comments about an issue with device driver in this thread:

http://community.wd.com/t5/WD-My-Cloud/USB-external-drives-showing-0kb/td-p/603957/page/5

‘Any news from WD in this problem?’ …  I received an email on 11/26 stating they are investigating the problem and requested the model number of the Seagate unit.  I provided that on 11/27.  Haven’t heard anything since.   

Just as an aside:  I have been battling another disappointment…  As a workaround I went out and bought a newer router with a 3.0 USB so that I could make safepoints from the MyCloud to my 3TB hanging off the router rather than the MyCloud (my router was due for replacement anyways).  It worked for a few days but stopped working around 11/27 with the following error:

  • Your safepoint cannot be updated due to a failed request. Please try again. (36323)

I have searched the community and see that others have this problem too, which is theorized to be due to a bad file name in the MyCloud OS or something.   The only remedy I have seen posted is to do a full factory restore…  

The USB drive and the safepoint mechanisms were the reason I bought the MyCloud.   Man, I hope this stuff gets straightened out.

Same issue here, on my Mac.  It sees the Toshiba drive, can pull data off it and add data to it, but will not let it be used for a safepoint storage device.  

Dude, Thank you so much for this message!!!  I was banging my haed against a wall trying to get this to work on an XP machine. I tried your suggestion on a Windows 7 netbook, AND IT WORKED FLAWLESSLY. WD needs to publish this or fix the dang XP interface.  They probably will not fix as XP is EOL/EOS. But they could have warned us!!! I spent needless hours trying to figure what I was doing wrong. You da man!!

Yes I am officially giving up on this drive.

I started a safepoint 14 1/2 hours ago on 270GB of data, it is still running and dashboard tells me it has backed up 180GB of data in 14 1/2 hours. Additionally, WD Smartware cannot find the drive even though dashboard says everything is OK.

Wish we would have gotten some help here.