Cant see usb driver on pc


#1

after trying to google my proplem few days still nothing.

i have hdd connectec to my wbtv and wlan stick i can see wbtv on my homegroup and my pc shows up on wbtv.

I just cant see my hdd and pc so i cant move movies to usb drive.

i can stream with windown movie player and i see my public shared folders on wbtv.

when i try connect wbtv with ip (192.xxxxxx)  its says cant connect.

when trying to map network drives i get error “192.xxxx” the network path was not found.

i need to change some settings on router?


#2

Do you have the WDTV set to share local content on the network?  It’s in the SETTINGS menus.


#3

Use the install DVD that came with the WD and run the “Discovery”. You will see your USB disk listed like any other local disk on your PC.


#4

i did but still cant see it.

i have share on.


#5

I got it working with cable but wireless still dont work.

Iam using buffalo wli-uc-g300n and win7.

when i try open usb drive with my computer i get error message saying wbtv dont share files and printers.

i have network share turned on. i have tested to turn it off, on, on with password but still nothing.

Anyway i can change setting on the usb stick?


#6

On your PC, open a COMMAND window and type:

net view

Post the output of that command here.


#7

when using net view command it says there is nothing.

when i get back home i can test with cable.


#8

had netbios off so didnt give any info.

But now:
\A-pc

\Admin-pc

\wbtvlive

same with wireless and cable

But still not working with wireless


#9

Well, NetBIOS is REQUIRED.


#10

If netbios is required why they dont put that in manual?

But ye did nothing and it was working with cable without netbios.

Any ideas anyone?

Eveyting works with cable i just use WDTVLIVE (213.xxxx.xxxxxx) Shortcut.

Wireless:

map drives gives me error  213.xxx.xxx.xxx cant find path samewith browse network shares.

When i try click network share option in wdtv it ask password i dont have one cant log in with ano (i tested adding password but still says invalid user.) i dont have live id or i just cant find it.

I have all WDTV setting and windows share settings right. (read like 100 topics)

When i map network with windows app i can see WDTV and bridge(wlan stick)

Using windows problem solve thing when trying to connect with shortcut it says : cant connect  wbtv dont answer port 445 or some security settings are stopping it.

I had firewall off.

anyone can check if iam using right port?


#11

artza wrote:

If netbios is required why they dont put that in manual?

 

Because NetBIOS over TCP/IP is on in 99.9999% of Win systems out there.   WIndows enables it by default.  You must have turned it off at some point.

 

But ye did nothing and it was working with cable without netbios.

 

I have no idea how that’d be possible.   NetBIOS is REQUIRED to make Windows FIle Sharing (SMB) work.  There are some exceptions to this (such is being a member of an ActiveDirectory domain and stuff)

 

 

Any ideas anyone?

 

Eveyting works with cable i just use WDTVLIVE (213.xxxx.xxxxxx) Shortcut.

 

Wireless:

map drives gives me error  213.xxx.xxx.xxx cant find path samewith browse network shares.

 

When i try click network share option in wdtv it ask password i dont have one cant log in with ano (i tested adding password but still says invalid user.) i dont have live id or i just cant find it.

 

I have all WDTV setting and windows share settings right. (read like 100 topics)

 

When i map network with windows app i can see WDTV and bridge(wlan stick)

 

Using windows problem solve thing when trying to connect with shortcut it says : cant connect  wbtv dont answer port 445 or some security settings are stopping it.

 

I had firewall off.

 

anyone can check if iam using right port?

 

 

Port 445 IS NETBIOS.    

Sounds like you’ve royally messed up the network configuration on your system.


#12

So your saying i need netbios on with wireless but not with cable?


#13

No, I’m saying you need NetBIOS services enabled no matter what.    Microsoft has made this a DEFAULT since before Win2K.

I don’t know what you’re doing when you say you’re turning “IT” on and off, because NetBIOS consists of MANY SERVICES and protocols.  

All I know is that NetBIOS is a necessary component of CIFS and SMB.

Out of curiousity, I’d like to see a WIRESHARK capture on your machine when it’s working with NetBIOS “Off.”

Go read THIS POST.   Almost EVERY packet you see there is NetBIOS packets.