Can't see the hdd


#1

I bought my WD TV live plus about 4 months ago.

I bought at the same time a 500 GB HDD and all was working great until a few weeks ago.

First it started to **bleep** up and didn’t play any of the files and now i can’t even see the HDD anymore.

I tried to upgrade the firmware but no luck.

The HDD works perfect when i plug it in on the computer.


#2

Would you kindly share the Model Number of your External Hard Disk Drive? This will allow more users to better help you.


#3

It’s a 500 GB Western Digital hdd.

modelnumber…
On the back on the little tag where the serialnumber is it is 1511N R/N:D3C

P/N: WDABAAU0030HBK-01


#4

Hi

I’ve got the same problem. Everything has worked fine untill I downloaded the new firmware. After that I sometimes can’t see my hdd where my movies are. Suddenly it can be invisible and, if I’m lucky, I can see the hdd after a paper clip reset. Then everything works for a time, but suddenly…gone again.

The hdd with musicfiles works perfect. I´ve tried changing between the USB ports, but that doesn’t help. My hdd is a

2 Tb WDBAAU0020HBK, and I have another one for backup, but it doesn’t work either.

Any ideas??

Regards

Wicke


#5

Deagle, that drive is a 3TB WD Elements Desktop External Hard Disk Drive, 3TB External Disk Drives are not fully supported by WD Media Players at the moment.


#6

Hi

I think the problem is solved. I rolled back to firmware 1.04.22V and so far everything seems to work fine. 

Something must be wrong with the new firmware.

Regards 

Wicke