Can't Pause, Rewind, FF on DLNA playback

Have a 3TB for a couple of months now, never had any issues with the above.  My wife loaded a bunch of files from her mac to the drive, all pictures and documents.  Now I can’t pause, RW or FF any of my videos stored on the cloud.  I have a samsung smart TV, and again never had these issues before.   Could adding more files to the drive just make it stop having that ability??

Anybody know how to fix it?   Firmware is up to date.  I just can’t understand what would make it stop working…

Also we added new movies to the cloud AFTER we found this issue and can’t do the above functions with the new files either…  I’m at a loss   Thanks!

Will try…  We have narrowed it down to only .mp4 files that have this issue.  and even then have found a couple that do work.   avi and mkv work fine.  But I swear that several of the mp4’s USED to have those functions…

Samsung in particular seems to have issues with DLNA.  They want you to use their AllShare software. 

Many Samsung TVs / BD’s have a “Tools” menu during DLNA playback that allows for some measure of FF/REW/ Skipping to Time, etc.  You might check your owner’s manual.

In message 3, it sounds like he’s unsure if they did work before or not.

I’m no expert on the DLNA protocol, but I don’t see how the addition of one file would affect the capabilities of another.

I guess I’ll wait for him to clarify.

Correct, I’m not 100% if we used pause etc. on the mp4’s already on the cloud.  But there is at least one mp4 that DOES work, can’t discern any difference btwn that and the others yet.

About the Allshare software…  On my TV Hub it shows devices that it can connect to and has the cloud there with the Allshare logo next to it.  I just click on it and follow the menus through the folders on the cloud.  Does that mean I’m using the allshare to access it?

 I know there is the WD media server and Twonky from reading other posts around here.  Honestly I have no idea what those are…But I’ve just been using the regular samsung interface w my tv remote since ive started to access files.  

At this point I could just convert things to mkv or avi since files of those types have worked, but I still would like to figure out whats going on…

You’re using the AllShare “Client” on your TV.   Samsung (strongly) recommends using the AllShare Server, running on a PC.

Pipedrummer wrote:

 I know there is the WD media server and Twonky from reading other posts around here.  Honestly I have no idea what those are…

Not relevent to the Cloud.  The Cloud uses Twonky only.   (The My Book Live [and even then, only older ones] are the only ones that have a choice of two server systems.   The My Book Live Duo and newer My Book Lives ONLY have the WD server)

So I played an mp4 from my PC and was able to use the functions.  I then tried one on the cloud and was not.  I moved the file from the cluod to the PC and like magic I was able to use the functions on it.  Moved it back and once again was not.  Seems like it’s an issue only on mp4 files on the cloud.

 Annoying, but I’m able to work around it for sure.  Just not sure why that is.  If Samsung didn’t support those functions for mp4 at all then it’s somewhat understandable, but it shouldn’t make a difference whether the file is on a computer hard drive or a NAS, should it??

The problem is DLNA itself.   The standard (part of the UPnP Alliance) is VERY loose.

If Samsung did something different in TV Model X than they did TV Model Y, the DLNA server has to understand that.

The different DLNA clients send a “Fingerprint” to the DLNA server, and the DLNA server has to match that fingerprint to a known list of capabilities and functions.

Twonky does a pretty good job by implementing XML profiles for HUNDREDS of devices to help them work correctly.

These profiles do everything from in-line modification of Mime Types to “trick” the TV into accepting media that it would otherwise reject, enable things like Time-Seek, etc. etc.

Check over on Twonky’s forums to see if your specific TV has an XML profile update that you might be able to merge into the Cloud’s Twonky instance to improve your experience.

@linadmin - I’ve tried to play several mp4’s from my cloud and they all PLAY, however almost all of them do not have pause/RW/FF functionality.  One of them that I tried DOES have those functions for some odd reason.  Can’t seem to see any differences that may give it this ability.  

I next took one of the ones that did NOT have those functions, and moved it to my PC.  When playing it from the PC, those functions Were Available!   I then moved it back to the cloud, and again they were NOT available.

@TonyPh - So basically it seems like my PC DLNA client is more “compatible” with my Samsung than the cloud?  That is why I have the added functionality when it comes to mp4??

I’ll look over Twonky forums for this profile update.  I’m sure I’ll learn more about how all this works from there and if there is anything more I can do…

Pipedrummer wrote:


@TonyPh - So basically it seems like my PC DLNA client is more “compatible” with my Samsung than the cloud?  That is why I have the added functionality when it comes to mp4??

Yep, pretty much – but it probably has to do with how the MP4 was encoded that makes some work and some not.

You’d need to use something like MediaInfo to look at the internals to see what the differences are.

I had this same issue and couldn’t figure it out for weeks!  

Here is what worked for me to get my samsung smart tv to pause, ff, and rewind.

The WD MyCloud has a twonky server page.  Access it by typing this in your url:



Once the page has loaded, go to “Sharing” tab.   Click on “Media Receivers”.   Find your TV (you can name it in your samsung menu network settings if you need to, otherwise it just will show an IP address).   

Once you have identified which media receiver is your Samsung Smart TV, ensure the “Media Receiver Type” is selected to “Samsung Smart TV”.   

Then click save at the bottom.   I also then reset my WD  and turned tv off and on after the save.

Mine was not set to Samsung Smart TV.  This solved it for me.  Let me know how it goes.

I also had the same issue.

I simply changed the file ending from *.mp4 to *.mkv and it worked like a charm.