Can't Open Network Shares Icon


#1

I see lot’s of network discussion and even a couple people with this exact issue, but haven’t been able to find a solution. I’ve downgraded and upgraded again, resetting factory settings each time and reconfiguring the workgroup each time all to no avail. The issue isn’t t that I can’t open a network share, but that I can’t open the Icon on the menu for Network Shares. Nothing happens at all. When i first set this thing up a few days ago it worked fine, then an upgrade disabled the wireless adapter so I went hard-wired instead assuming they would address the wireless thing down the road. Been accessing the network shares for several days now but today out of the blue when I hit the icon nothing happens. So, I did talk with a WD tech today who had me basically do nothing and told me the unit was bad. So before I send this thing back to Newegg for a refund and write a negative review there I thought I’d toss out a post here to see if I’m simply missing something simple here. My network is very basic, all XP machines, no file sharing auth needed. Workgroup environment. DHCP. I’m a network tech…own my own business in fact. Never thought a tiny little box like this would male me feel incompetent. Thanks for your help in advance. Mark


#2

You won’t be able to open the Network Share icon if none of the systems have been discovered by the WDTV.

This is usually caused by a MASTER BROWSER problem on your network.

This is how to find possible problems with the Master Browser on your network, which will affect when and what servers appear on your WDTV Network Shares.

On one of your PCs, open up a “Command” window.

(In Win Vista and Win7, click the Orb, and in the search box, type CMD. An icon will appear above the box that says cmd.exe. Click it, and a Command window will open.)

(In WinXP, Click START, then RUN…, and in the box, type CMD. A Command Window will open.)

In the command window, enter the command “net view,” like this:


C:\Users\Tony>net view
Server Name Remark


\BIGNAS1 Big Freakin’ NAS Server 1
\MARS
\NEPTUNE
\WDTVLIVE WDTV LIVE
The command completed successfully.

In my example, there are four active devices that Windows has discovered.

Now, for EACH of those, issue the command “nbtstat -a (name)” for example:

C:\Users\Tony>nbtstat -a bignas1

Local Area Connection:
Node IpAddress: [10.0.0.157] Scope Id: []

NetBIOS Remote Machine Name Table

Name Type Status

BIGNAS1 <00> UNIQUE Registered
BIGNAS1 <03> UNIQUE Registered
BIGNAS1 <20> UNIQUE Registered
…__MSBROWSE__.<01> GROUP Registered
WORKGROUP <1D> UNIQUE Registered
WORKGROUP <1E> GROUP Registered
WORKGROUP <00> GROUP Registered

So, we got lucky here, the FIRST system, BIGNAS1, indicates that it is the master browser, since it lists the name …__MSBROWSE__.

You need to find out WHICH system is your master browser. 


#3

Ok, found the Master Browser! Next?


#4

And I want to add that I can UNC back to the WD unit from any PC. I can see and manipulate files on the external storage but still cannot open that pesky Network Shares icon. It was working at lunch today as I sat watching a video while eating cold pizza.


#5

OK now it works. From the Master Browser machine I did a UNC to it(which I had done before, many times) and on the left there was an icon labeled “Show icons for Networked UPnP devices” and after I clicked that it worked.