Can't open localhost/9091 - Transmission web gui


#1

Hey guys.

I used a guide on this board to install the transmission web gui on my WD My Cloud about 1,5 year ago. I've had no problems using or accessing the gui before. However, I just moved into a new appartment, and after I've gotten new internet, I can't seem to open the localhost:9091 address in my chrome browser.

My internet is (sadly) ASDL. I've tried messing around with some portforwarding, but I'm not totally sure I'm doing it correctly (I dont even know if that's the root of the problem). I can access the MyCloud gui without any problems.

Thank you guys in advance.


#2

Got it to work. Used the guide I had previously followed and accessed the mycloud server through SSH:  http://community.wd.com/t5/WD-My-Cloud/GUIDE-Transmission-2-82/m-p/619597/highlight/true#M1322

I had to stop the transmission client, set transmission to run as root, disable dashboard login and RPC whitelist. Then I started the client again, saved my changes and exit - and now it works hurayyy!


#3

Welcome to the Community.

I’m glad it’s working fine for you, and I thank you for sharing the outcome.