Can't make SSD Blue Bootable


#1

I am trying to clone a Windows 7 Pro 32 Bit System Drive from a smaller drive to a WD Blue SSD 250gb drive using Acronis True Image. The cloning is successful, but the new drive is not bootable. If I try to restore the system from a full backup, again using Acronis True Image, the same thing occurs. I have tried to repair the boot sector using bootrec.exe in Windows RE. FixMbr is successful, but FixBoot is not.


#2

Hello,

I haven’t try this yet. Let’s see if any of the users can share some information about it. Also, you create a case with support to see if they have any additional information.


#3

WD Recently completed the acquisition of San Disk as a WD company but they have not gotten Acronis to recognize this so my use of a San Disk is OK in their documentation but not in the license that Acronis enforces in its True Image software and I will not buy from Acronis.

Can anyone give some help on this?

Thanks,
DL


#4

Hi Carl Sorry to join in like this but was not sure how to post a new post and my question is similar to yours…I have cloned the Hard Drive in my Samsung Notebook onto my new WD Blue SSD using the acronis true image software and can see both drives …however when I replace the original drive with my new ssd drive I cannot get the system to boot which I am guessing is because this is something to do with windows 8 being embedded as an oem product…I have a system recover media disc…but am not sure how or in which order to use this if at all…any advice would be great
Thanks


#5

I finally resolved my issue by backing up my system disk to an external
hard drive, formatting the new SSD Drive and installing the Windows system
on it, and then restoring the backed up system disk to the new SSD Drive.
The backup and restore were done with Acronis True Image.


#6

Hi Carl, Where did you install the Windows system from? Original Windows disc? I am having, I believe, same problem as you. I installed a WD Blue 500GB SSD. Cloned my existing WD Blue HDD to the SSD. The clone appears to be identical. Computer will not boot off of the SSD. Have tried selecting it as the first boot drive in BIOS. Have tried connecting it to the same SATA cable/port as the old HDD. No joy. It shows the Windows logo, then the “spinning circle” for a few seconds, then screen goes grey and nothing more happens. Have tried completely disconnecting the old HDD (power and SATA cables). No joy. Computer will still boot up off the old HDD if configured to do so. Just can’t get it to boot off of the new SSD. Helllllp!

Thanks, Jim


#7

Jim,

I installed Windows 7 Pro from an original system disk. I had 7 Pro on the computer, so had the activation codes on the computer. I had a system disk with SP1 on it and used it to do the actual install, saving a lot of updating. The restore from the external drive went smoothly after that. Considering that it was over a year and half ago, you’ll excuse me if I’m a bit fuzzy about it. The computer is still using 7 Pro and works just fine. I use it as a quasi-server, keeping all my data files on it. It also is equipped with Dynamic DNS so I can access it with remote desktop. In addition to local external backup, critical files are backed up to Carbonite. I’m a church treasurer and have some other high data volunteer stuff, so this works well for me

Carl


#8

Thanks for your reply Carl. My comp came with Win7Pro already installed and a CoA sticker on the case. I upgraded to Win10 back when it was free to do so. Therefore, not sure I have a straightforward method to do a separate install of Windows. Just posted this today, also opened a ticket with WD. Guess I’ll wait to see what they have to say.

Thanks again, Jim


#9

You can download an install of Windows 10 to a DVD or thumb drive from the Microsoft website


#10

I’ll give it a try. Thanks again!

In a message dated 8/7/2018 6:36:21 PM Eastern Standard Time, wd@discoursemail.com writes:


#11

I had that problem and went into the bios on a rebeeo and assigned the WD as a boot drive and that resolved the issue