Can't Login To Network Storage Manager

Hi. I’m trying to access NSM in order to update my firmware. I’m running Mac OSX 10.6.8 Snow Leopard. I type admin/admin (username/password) and continue to get this message:  User name and password entered is not correct. Please re-enter.

I have shut-down and restarted my iMac; I have powered down MyBook World Ed II, still no progress. I looked in the knowledge base for a solution. The closest thing was a Safari glitch that accompanied OS X 10.5 which doesn’t pertain to me. But I tried the solution anyway. It didn’t work.

My drive is mounted (in the finder but not on the desktop) and I am able to backup using Time Machine. I would love to get this update so that I can backup my other computers that are running Lion.

Has anyone had problems with the Login?

Maybe you should try contacting WD’s Technical Support about this. You can do so either by phone or email.

To Contact WD for Technical Support

Thanks. I have submitted an email in hopes of a reply soon.