Can't login to dashboard


After installing the latest update (through the UI) my Dashboard is no longer working.

If i access  http://name.local it redirects me to  http://name.local/UI/login, if i input my password (i know it is the correct password!) my browser hangs/loads for a few seconds and it just redirects me to the same page (no error message or anything). If i input another password (something wrong) i get the error that my password is invalid. I have tried to reset the device, using the small reset button on the back of it. Holding it in for 4-6 sec. and waiting. I have also tried rebooting the device using ssh or removing the ethernet cable and the power cable a few minutes after. No result.

Another thing i have tried is to force it to update the firmware to the latest version, buy ssh’ing to the device and using the script (i placed the firmware file in the public shares folder).

The script simply returned this:

Athena:/# /usr/local/sbin/ /DataVolume/shares/Public/apnc-021109-053-20120413.deb 14:27:06:: ( /DataVolume/shares/Public/apnc-021109-053-20120413.deb )

 I didn’t close the ssh connection and i never recieved a message saying that the system was rebooting. I don’t think it is even trying to update. Also i have tried to change the version number in /etc/version, since the script might check if the firmware is the currently installed version.

Any suggestions how to fix this? Beside ssh access i can still access all the shares on the device.

Also: the device is running all the time (i can hear the drive is spinning and the head is moving), but nothing is accessing the device. The LED on the front of the device isn’t working (which also happened after the latest firmware update).