Can't login to BitSync

I managed to roll back my firmware so I’ve got Bittorent Sync working again however it will not accept my username and password. Is there something else I need to do? It use to work.

This startup script and overall installation instructionsworked pretty well for me.

When he writes “Create a file inside .sync named config.json with the dumped and modified configuration” he means you should dump a default configuration file which you can then customize, including the login details (and then rename it to suite the init.d script as it is provided).

./btsync --dump-sample-config

Similar info on how to solve your problem may be found in “Step 3 – Set up a password, change the port (optional)” of this tutorial.

There wasn’t a config file in the folder and in the tutorial it doesn’t ask for a user and pw. However when it worked before it always asked for user and password which was the same as when I originally setup the MyCloud before bittorrent. So I created the config file:

“webui” :
“listen” : “ : 8888 “,
“login” : “ YOUR_LOGIN_USERNAME “,
“password” : “ YOUR_LOGIN_PASSWORD

Replaceing only the username and password leaving quotes and everything else there. When I run ./btsync --config it comes back with parsing and invalid characters. I created the config file in Notepad and then saved to the directory. Do need to create the file another way?

Ok - I cut and paste the sample config changing a few paths and it seems to be working at the moment although it did terminate unexpectedly once. Thank you for the help.