Can't login to 1 out of 3 network shares


#1

I’ve tried everything as suggested in the previous thread “A Guide to Fixing Network Shares (THIS WORKS)”, but I’m still having problems with login to one of my three PC shares. The two that works have always worked - out of the box so to speak. All three PC’s are running Windows 7, and they were installed at the same time, so I’m pretty confident they are all configured the same way. Just yesterday I upgraded WDTVLIVE with the latest firmware.

I’ve tried with and without password protection of shares, and with and without HomeGroup. Still the dreaded bad UserName/Password problem persists on the most important PC with all my media files. Currently I’m back to password protection and without HomeGroup. I’ve created at dedicated user account on all PC’s to use for WDTVLIVE login. I know this account is working on all three PC’s and I can connect between them all using WTS/RDP.

I’ve checked, checked and double checked setting, properties, running services etc and compared one that works with the one that doesn’t, and I simply can’t see any differences. A weird thing is, if I check the windows event log /security I newer see any failed audit logon on the failing PC. Even more mysterious, a while back when I was connection the WDTVLIVE to the router using wifi, I could login to the share on the PC in question. I had to give up using wifi due to lags and WDTVLIVE dropping the connection when playing HD video, and now I’m using cable.

ANY suggestions are VERY welcome - I’M DESPERATE !!!

Thanks

Erik


#2

I found another thread suggesting that i uninstalled Windows Live Sign-in Asssiatant and IT WOKED !!!

Erik


#3

That’s awesome.  Did you kudo the thread for others?  Also, please mark your second post as the solution.  That way others can see it and get the same solution if they need it.