Can't log in to MyCloud from my Laptop

I can’t log in to MyCloud from my laptop.

I setup MyCloud on my Desktop PC (W7) as administrator

Registered my laptop (W8) as a User with full RW permissions.

I see the WDMC in my Network folder on my Desktop with full access to all folders

I see WDMC on my Laptop and all shares listed but can’t open my shared folders, I get a Username and Password dialog.

I entered my Username and password for the Laptop but no access, however, now I just get a password prompt. The dialog has my username as the Domain with only a box to enter the password in to.

If my Username was UserLaptop I now have above the password “USERLAPTOP/UserLaptop”

Seems a bit strange to me because neither the password I entered or the administrator password works.

I tried restting the User to no password, but I still get the Access Denied / Enter Password dialog.

How the hang can I get to my own files from my own laptop computer?

Anyone got an answer?

have you tried mycloud app on your laptop?

Use your network user name and password, See image below.

WDMCnetsignin.JPG


Posted by,
cat0w (USA)

Hi Jamalaya,

Yes, I can see and access all the folders from the MyCloud App, just not in Explorer.

I think this is a Windows problem.

There is a setting in the Network which is supposed to fix this.

Control Panel\All Control Panel Items\Network and Sharing Center\Advanced sharing settings

“Turn off password protected sharing”

But this does not work for me.

The only way I can access the directories is to log in as the WD MyCloud Administrator, instead of as my user profile.

ManFrmDownUnder wrote:

Hi Jamalaya,

Yes, I can see and access all the folders from the MyCloud App, just not in Explorer.

 

I think this is a Windows problem.

There is a setting in the Network which is supposed to fix this.

Control Panel\All Control Panel Items\Network and Sharing Center\Advanced sharing settings

“Turn off password protected sharing”

 

But this does not work for me.

 

The only way I can access the directories is to log in as the WD MyCloud Administrator, instead of as my user profile.

Try to reboot the PC where the shares are. I had this and I coud not acess Windows Shares, specifricially my kids PCs. I changes the permission and I changes the permisssion ont eh shaers as well.  Of course i am always admin or in an admin group.

Strange I cannot find this option on my work laptop (Windows 7). Anyway, why not use mycloud app or create shares via wdmycloud.com? Will this not work? I can access everything from my work laptop to my device to any share I ahve permission.

At home, wdmycloud should show up under Network.  Or you can access through IE.  But first you have to lower the security level and add wdmycloud.com to the trusted sites.

Open Internet Explorer.

Tools --> Internet Options  --> Click on Secutity tab

Click on Trusted sites

Drag the security level bar to Low

Uncheck "Enable Protected Mode

Click on “Sites”

Enter “http://*.wdmycloud.com” in the “Add this website to the zone”

Click on Add

It should appear under “Websites”

Uncheck “Require server verification”

Click Close

Click Apply

Restart IE

Go to https://www.wd2go.com  --> Sign in

Click YES on all Java forms  --> View Shares

Click on “Open in Explorer”

Now you should see Public folder under Computer

For this to work remotely,  you have to forward port 80 & 443 on your router.   If your ISP blocks port 80, you need to keep forwarding port 80 internally ( it is stupidly hard-coded) but change the external port to any other unused ports.

WD tech supports **bleep**.

The set of credential that is important is the one that you have set up on the NAS, not in Windows.

Let’s assume you have set Fred as a user on your MyNAS NAS. Let’s assume that Fred has  a password PWD on the NAS.

  • Temporarily disable any software that might access the NAS with some other credentials (for example, you might have backup software accessing the NAS).

  • Unmap any share on the NAS.

  • In the control panel, under User Accounts and Family Safety, go to the Windows credential manager and delete any existing stored credential

  • finally, launch a command prompt and type net use * /delete

  • Restart the computer

  • try to open one of the shares where Fred has access. Enter MyNAS\Fred as the username, then enter PWD as the password. You should be able to connect.

  • remember that within the same Windows session, you cannot use another set of NAS credentials to access another share. You have to keep the same one. Windows will refuse to give you access using other credentials. So you won’t be able to use nother share with the “admin” NAS credentials.