Can't log in to facebook with special caracters

I haven’t been able to get online into facebook until I noticed that it doesn’t work if the password has special caracters like + (plus) simbol, my password has this simbol for a stronger password but facebook app doesn’t recognize it so I had to remove it in facebook settings on the web site and it worked.

Also using a usb keboard is a pain, it’s so slow I have to type letter by letter slowly avoiding to misspell any word.

There’s a thread regarding USB keyboard lag.  

A WD staff member posted to acknowledge they are aware of it. 

In the Live/Plus Betas and on the Hub, the keyboard was/is responsive and fast.  

Hopefully it’ll be back to normal in the next Live/Plus release (and hopefully not broken in the next Hub firmware).

I *think* the Facebook login / characters issue is new.  


Ah, there’s another thread here:

Might be worth posting there too to get the thread more attention.

I’m having the same issue, everything works great execpt my spouse can’t log into FB. I’m wired in on a gigabit network and I have set permissions on my router’s firewall. I just received my WD TV Hub on 12/8 and updated to the latest firmware release. Any suggestions?

Do the same thing the OP did. Remove the special characters.

Thanks for the reply, I found the issue. I am entering the login info from a wireless keyboard and that’s when I get the “network issue”. When I enter the login with the on-screen keyboard I can login even with special characters.  Hopefully, WD is working on this issue.

I’m having a similar problem logging on to FB, but I don’t have any special characters…completely alphanumeric password (a couple of capital letters and a couple of numbers – nothing beyond that) but it keeps telling me my user name and/or e-mail address is invalid.  I’ve tried to log on using both the FB user name and e-mail address – both verified as good from my laptop – but no go.  I’ve also tried changing the password, thinking maybe something else was hosing it up that I wasn’t seeing.  No go.  Still no luck; same error.  What am I missing here?

sorry but here is forum for WDTV media player not for facebook support.

See above messages in this thread.  This is a Facebook related thread, and this question relates to the WD TV Hub.  I can log onto Facebook normally (i.e. off the Hub on a normal computer) but not via the WD TV Hub…

1 Like