Can't get in

Hi everyone,

Please can someone help?

I bought a WD mybooklive 1tb, saved my work and personal files from the computer on it.

My computer crashed and now does not work (it was playing up, which was why I got the device to start with), now I need to access my work but cannot remember password to the device, is there any way to get this sorted? I know my login details to see the device but i can’t get into the device, and at the moment it is showing as being offline? the light is on, the internet cable is also connected.

Realy worried as I need my work file like yesterday, Did email CS before computer crashed as it was asking for a password to get into the computer but I didn’t have any password on the PC - but no response.


Do you have the files on a private share?

If the files were added to the public folder is only a matter of connecting to that share.


I can’t access mybooklive either.  It use to show up with all my other drives.  Now it’s not.  I don’t know.  I may have made it a private share because when I go into wd smartware, it asks for logon credentials.  I have tried all kinds of user id and passwords and nothing is working.  It’s saying the network path not found.  Mybooklive shows up under the network folder.  I don’t think it use to be there.  As a result, I’ve discovered that nothing has been backed up since July.  

I think I tried my hand at setting up a home network which caused all these problems.  Everything I have read says that I will have to wipe the drive clean and start all over which I really don’t want to do.  

How can I take it off of private share?  Or find the path to logon?


I just unplugged the drive and it shows up where it is suppose to and finally backing up.  When the back up is done, I will restart the computer to see if it stays that way.